USB-skärmhubben fungerar inte med bärbara datorer med Qualcomm-processorer

Sammanfattning: Följande artikel innehåller information om ett USB-portproblem med bildskärmar som ansluts till bärbara datorer med en Qualcomm-processor.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Skärmens USB-port fungerar inte när den är ansluten till en bärbar dator med en Qualcomm-processor

Bärbara datorer som använder Qualcomm Central Processor Unit (CPU) kan rapportera ett USB-anslutningsproblem till den externa bildskärmshubben.

Bildskärmshubben kan försvinna eller visa en gul smäll i Windows Enhetshanteraren. USB-anslutningen slutar fungera när detta händer.

  • Synopsys USB 3.0 Dual-Role Controller
    • Qualcomm USB3 eXtensible Host Controller
      • USB Root Hub (USB 3.0)
        • Generic USB Hub
          • Unknown USB Device (Device Descriptor Request Failed)
          • USB Input Device
        • Generic USB Hub

Det här problemet påverkar alla bärbara datorer som levereras med en Qualcomm-processor: (Här är ett exempel.)

  • Inspiron 14 Plus 7441
  • Latitude 7455
Obs! Dell använder de senaste processorerna i Qualcomm Snapdragon X-serien. Fördelarna med den här processorn är en bättre spelupplevelse, en kraftfull neural processorenhet (NPU) för nästa generations artificiell intelligens (AI) och banbrytande batteritid.

Orsak

Teknikteamet bekräftar att det finns ett synkroniseringsproblem mellan den externa bildskärmen och USB-styrenheten.

Upplösning

Uppdatera BIOS-drivrutinen till Dell Inspiron 7441 and Latitude 7455 System BIOSversion 2.1.0.25, A07 eller senare. Om du vill ladda ner och installera Inspiron_7441_Latitude_7455_2.1.0.25.exe fil se:

Berörda produkter

Inspiron 14 Plus 7441, Latitude 7455
Artikelegenskaper
Artikelnummer: 000225858
Artikeltyp: Solution
Senast ändrad: 11 nov. 2025
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.