En skärm har ingen bild när den är ansluten till en bärbar Inspiron- eller Latitude-dator med en Qualcomm-processor via en docka
Sammanfattning: Den här artikeln innehåller information om problem med att ingen bild visas med en bildskärm som är ansluten till en bärbar Qualcomm-dator via en docka.
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
En bildskärm som är ansluten till den bärbara Dell Qualcomm-datorn via dockningsstation UD22 eller HD22Q kanske inte har någon bild efter omstart.
Berörda plattformar:
- Inspiron 14 Plus 7441
- Latitude 7455
Orsak
Detta beror på länkutbildningsfelet.
Upplösning
Lös problemet genom att uppdatera till Qualcomm Adreno X1-85-grafikdrivrutinens version 31.0.67.0 eller senare på datorn. Information om hur du laddar ner och installerar drivrutinen finns i Ladda ner och installera Dell-drivrutiner.
Berörda produkter
Inspiron 14 Plus 7441, Latitude 7455Artikelegenskaper
Artikelnummer: 000226579
Artikeltyp: Solution
Senast ändrad: 22 apr. 2025
Version: 3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.