VxRail: vCenter kan inte lägga till en nod igen med hjälp av dess FQDN

Sammanfattning: vCenter kan inte lägga till en nod igen med det fullständigt kvalificerade domännamnet (FQDN).

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Noden uppgraderades från 7.0.x till 8.0.x. När omstarten av noden har slutförts kan vCenter inte ansluta till noden igen.
A general system error occurred: 
Unable to get CSR from host xxx.xxx.com

Bild på felmeddelande Det går inte att hämta CSR från värdens xxx.xxx.com

Det fungerar att använda nodens IP-adress.

vCenter kan nå noden på portarna 443 och 22.

Användaren försökte återskapa certifikatet på noden, men det misslyckades fortfarande.

Se Broadcom-artikeln VMware vSphere Update Manager hade ett okänt fel vid genomsökning av värden efter uppgradering på 6.7 U3-Vpxd.logDen här hyperlänken tar dig till en webbplats utanför Dell Technologies.

:
2024-08-07T11:52:05.390Z info vpxd[250707] [Originator@6876 sub=vpxLro opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] [VpxLRO] -- BEGIN lro-8542 -- datacenter-3 -- vim.Datacenter.queryConnectionInfoViaSpec -- 5221a2b0-37ba-501f-8a0a-96bb396d9578(52d9c116-18b2-4cc7-49a5-696a0a04ed45)
2024-08-07T11:52:05.696Z warning vpxd[252175] [Originator@6876 sub=IO.Connection opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] Failed to SSL handshake; SSL(<io_obj p:0x00007fc0a92ff050, h:64, <TCP 'x.x.x.x : 59262'>, <TCP 'x.x.x.x : 443'>>), e: 104(Connection reset by peer), duration: 204msec
2024-08-07T11:52:05.696Z warning vpxd[252175] [Originator@6876 sub=HttpConnectionPool-000001 opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] Failed to get pooled connection; <cs p:00007fc0d4858120, TCP:xxx.xxx.com:443 [xxx.xxx.com]>, SSL(<io_obj p:0x00007fc0a92ff050, h:64, <TCP 'x.x.x.x : 59262'>, <TCP 'x.x.x.x : 443'>>), duration: 305msec, N7Vmacore15SystemExceptionE(Connection reset by peer: The connection is terminated by the remote end with a reset packet. Usually, this is a sign of a network problem,  timeout, or service overload.)

Orsak

En brandväggsenhet fanns mellan vCenter- och ESXi-värden. Brandväggen blockerar SSL-program.

Upplösning

Be användaren att engagera sitt nätverks- eller säkerhetsteam för att söka efter inställningar för brandväggsprinciper.

Om relaterad trafik blockeras bör de se relevanta händelser på brandväggshanteringssidan.

Ytterligare information

Om du står inför den här typen av situation kan du också göra en paketinsamling på vCenter och ESXi.
Artikelegenskaper
Artikelnummer: 000227682
Artikeltyp: Solution
Senast ändrad: 14 sep. 2026
Version:  3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.