Bärbara Latitude (5350, 5550, 7350) och Precision (3590, 3591) USB3-portar fungerar inte

Sammanfattning: Information om att USB 3-portarna inte fungerar efter manuell installation av Windows 11 (22H2) på vissa Latitude- och Precision-enheter.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Om du installerar Windows 11 manuellt (22H2, version 22621.3085 eller tidigare) visas ett gult utropstecken i Enhetshanteraren på USB xHCI Compliant Host Controller. USB 3-portarna på den bärbara datorn fungerar inte lika bra.

Exempel på fel i enhetshanteraren: PCI\VEN_8086&DEV_7E7D&SUBSYS_0CBB1028&REV_20, felkod 10

Berörda modeller:

  • Latitude 5350
  • Latitude 5550
  • Latitude 7350
  • Dell Precision 3590
  • Dell Precision 3591

Orsak

De Latitude- och Precision-datorer som anges ovan har stöd för Windows Enhanced Sign-in Security (ESS) och är aktiverat som standard. Den har en begränsning bekräftad av Microsoft med USB-kontrollern och Windows 11 (22H2 och äldre versioner).

Upplösning

Microsoft snabbkorrigering

Microsoft har släppt en snabbkorrigering för att åtgärda problemet i "Windows11.0-KB5034204-x64".
23 januari 2024 – KB5034204 (OS-versioner 22621.3085 och 22631.3085) Förhandsversion Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.

Du kan installera Microsoft-snabbkorrigeringen i länken ovan för att åtgärda USB3-problemet.

Obs! För Windows 11 (23H2 eller senare) finns det inga problem och du behöver inte den här snabbkorrigeringen från Microsoft.

Överst på sidan

Berörda produkter

Latitude 5350, Latitude 7350, Latitude 5550, Precision 3590, Mobile Precision 3591
Artikelegenskaper
Artikelnummer: 000228001
Artikeltyp: Solution
Senast ändrad: 01 okt. 2025
Version:  3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.