PowerEdge: 17-generationens servrar kan inte spara flera ändringar i UEFI-startinställningarna
Sammanfattning: Inställningarna sparas inte i UEFI-startinställningarna om mer än en inställning ändras.
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
Användare som gör mer än en ändring i UEFI-startinställningarna upplever ett problem som gör att ändringarna återställs och inte sparas.
För att stöta på det här problemet måste en användare gå till F2-systeminställningar, startinställningar, UEFI-startinställningar.
Bild 1: Inställningar för UEFI-start.

Från den här skärmen måste en användare först ändra mer än en inställning. Därefter måste användaren spara ändringarna och avsluta BIOS. När du återgår till UEFI-startinställningarna återställs alla ändringar som gjorts.
Det här är den enda delen av F2-systeminstallationsprogrammet som påverkas. Alla Intel- och AMD-servrar påverkas.
Orsak
Mönsterfel i användargränssnittet.
Upplösning
Det här problemet åtgärdas i BIOS-versionen från december 2025.
Obs! Det här problemet uppstår bara om mer än en inställning ändras i F2-systemkonfigurationen.
- Användare kan ändra en inställning och spara den. Användaren kan sedan öppna systeminstallationsprogrammet igen och göra den andra önskade ändringen. När båda ändringarna har sparats separat ska användarna öppna F2-systeminställningarna igen för att bekräfta att önskade inställningar har sparats.
- En omstart krävs inte mellan varje ändring.
- Systeminstallationsprogrammet via iDRAC-webbgränssnittet påverkas inte av det här problemet.
Berörda produkter
PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xdArtikelegenskaper
Artikelnummer: 000366899
Artikeltyp: Solution
Senast ändrad: 23 maj 2026
Version: 3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.