Den bärbara datorn Dell Pro Rugged sitter inte upp med LED-lampor som blinkar tre gula och tre, fyra eller sex gröna

Sammanfattning: Läs om hur du återställer en bärbar Dell Pro Rugged-dator från problem utan självtest.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Den bärbara datorn Dell Pro Rugged kanske inte självtest med LED-indikator som blinkar tre gult och tre, fyra eller sex grönt. Datorn kan ha misslyckats med att återställa automatiskt under BIOS-återställningsprocessen.

Berörda plattformar:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Orsak

Datorns hårddisk innehåller inte den nödvändiga BIOS-återställningsfilen med namnet BIOS_CUR. RCV. Den här filen är nödvändig för att BIOS-återställning ska kunna utföra automatisk reparation. Utan den kan datorn inte initiera återställning, vilket resulterar i en svart skärm.

Upplösning

Följ dessa steg för att återställa problemet:

  1. Se Ladda ner och installera Dell-drivrutiner och fast programvara för att hitta BIOS-version 1.9.0 eller senare. Klicka på Visa fullständig information om drivrutin längst ned och expandera Tillgängliga format. Hitta BIOS_IMG.rcv-filen och kopiera den till USB-flashminnet (formaterat med FAT32).
  2. Kontrollera att USB-flashminnet är korrekt anslutet till datorn.
  3. Håll ned tangenterna ESC + CTRL och anslut sedan nätadaptern för att aktivera automatisk återställning.
  4. Välj Load a BIOS from a USB Key.
    Välj Load a BIOS from a USB Key. 
  5. Tryck på Bekräfta för att återställa BIOS från USB-minnet.
    Tryck på Bekräfta för att fortsätta med att återställa BIOS från USB-minnet. 
  6. När uppdateringen är klar trycker du på F2 under POST för att öppna startinställningarna och kontrollera att BIOS-versionen stämmer överens med den förväntade versionen.

Berörda produkter

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Artikelegenskaper
Artikelnummer: 000381810
Artikeltyp: Solution
Senast ändrad: 24 maj 2026
Version:  2
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.