Avamar — 由于客户端存在于多个域中,复制失败并显示“Account Not Found”(未找到帐户)错误

摘要: 由于客户端存在于多个域中,Avamar 复制失败并显示“Account Not Found”(未找到帐户)错误。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Avamar 复制失败,并显示 repldiffsh 脚本报告以下错误。

    错误!  退出代码 74:在 Avamar 数据库中找不到帐户

原因

在 GSAN 用户核算数据库中发现了以下问题。

1) 客户端存在于多个域中。客户端有一个条目位于 /REPLICATE/SOURCE/ 中,另一个条目位于 /REPLICATE/avamar1 中客户com.

2) 客户端存在于一个域中,但“avmgr resf”在另一个域中显示它:

没有足够的可用信息来了解此行为的根本原因。


解决方案

解决方案取决于具体情况,但可能需要在 GSAN 域结构中移动客户端。

1) 收集有关该情景的尽可能多的信息。以下文章可以帮助解决此问题。 2) 联系 Avamar 支持并提供在步骤 1 中收集的信息。提及本文 Avamar — 由于客户端存在于多个域中,复制失败并显示“Account Not Found”(未找到帐户)错误

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000033431
文章类型: Solution
上次修改时间: 05 2月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。