I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido

摘要: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy".

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con le seguenti operazioni:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo:
 

Se viene avviata una richiesta di backup di gruppo.
 

原因

La VM stessa non dispone di dischi rigidi. Questo problema interessa in genere una o più virtual machine.

解决方案

  1. Aprire vCenter
  2. Individuare la VM con errore "No Proxy" (Nessun proxy)
  3. Modificare le impostazioni della VM e verificare se sono presenti dischi rigidi
  4. Se non sono presenti dischi rigidi, contattare l'amministratore della VM e contattare il supporto VMware. Se un backup della VM non è più necessario, ritirare l'object VM in Avamar.

其他信息

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000035426
文章类型: Solution
上次修改时间: 05 2月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。