Los respaldos de imágenes de máquinas virtuales de Avamar fallan con el error "No Proxy" debido a que la VM carece de cualquier disco duro

摘要: Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que la máquina virtual no tiene ningún disco duro.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Activity Monitor en la interfaz del usuario de Avamar muestra "No Proxy".

Activity Monitor en la GUI de Avamar muestra

El respaldo de imagen de VMware según demanda falla con lo siguiente:

Categoría: Gravedad de LA APLICACIÓN
Resumen del PROCESO
: No se pudo iniciar el respaldo o la restauración de la máquina virtual.
Información del evento:
Código del evento: 30931
Categoría: Gravedad de LA APLICACIÓN
Resumen del PROCESO
No se pudo iniciar el respaldo o la restauración de la máquina virtual.

Si se inicia una solicitud de respaldo de grupo:
 

Si se inicia una solicitud de respaldo de grupo.
 

原因

La máquina virtual en sí no tiene discos duros. Por lo general, esto afecta a una o un par de VM.

解决方案

  1. Abrir vCenter
  2. Busque la máquina virtual que presenta fallas con "No Proxy"
  3. Edite la configuración de la VM y verifique si hay discos duros
  4. Si no hay discos duros, consulte con el administrador de VM y comuníquese con el soporte de VMware. Si ya no se requiere un respaldo de la máquina virtual, retire el objeto de vm en Avamar.

其他信息

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000035426
文章类型: Solution
上次修改时间: 05 2月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。