Dell Unity:上传 Unity 升级文件失败,并显示错误代码:0x7d13001
摘要: 上传 Unity OE 升级文件失败,并显示错误代码:0x7d13001。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
在步骤 5 和 6 达到 99% 进度后,Unisphere UI 中会显示以下错误消息:
"The system encountered an unexpected error. Search for the error code on the support website or product forums, or contact your service provider, if available. (Error Code:0x7d13001)"
原因
上传 Unity OE 文件时出现问题。通常有两 (2) 个原因:
- 文件已损坏。
- 文件可能没有完全从支持页面或其他位置复制。
- Unisphere UI 与复制 OE 文件的位置之间存在间歇性连接问题。
解决方案
- 重新启动 Unity 管理服务,然后从步骤 1 中再次尝试升级。
- 验证 OE 文件未损坏。
- 再次下载映像。
- 验证文件的大小是否与两个位置相匹配。
- 查看升级文件的 md5sumv
- 查看文件的大小。
如需更多帮助,请联系 戴尔技术支持 并参阅文章 000541355。
受影响的产品
Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid产品
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
文章属性
文章编号: 000058591
文章类型: Solution
上次修改时间: 28 10月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。