Det går inte att aktivera användare i Dell Encryption eller Dell Data Protection Encryption på grund av saknade nätverksleverantörsdata i registret

摘要: Det går inte att aktivera användare på grund av att nätverksproviderdata saknas i registret i Dell Encryption (tidigare Dell Data Protection Encryption).

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Berörda produkter:

  • Dell Encryption
  • Dell Data Protection | Encryption

Användare kan inte aktivera på slutpunkten; även om alla andra konfigurationsdata finns.

Skyddslogg:

[10.13.14 14:14:12:385 GinalessEEObjec: 1238 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user

[10.13.14 14:14:12:385 GinalessEEObjec: 1233 E] Event Engine - User activation request could not be processed because we did not receive auth information

DDPE_Installer-logg:

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Checking whether to remove CMGShieldNP to network provider order

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Initial value of provider order: CMGShieldNP,RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Final provider order: RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP (Note that CMGShieldNP is missing)

原因

CMGShieldNP saknas i registernycklarna NetworkProvider .

解决方案

Lägg till eller redigera följande registernycklar:

Varning! Nästa steg är en Windows-registerredigering:
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\HwOrder:ProviderOrder – add CMGShieldNP to the front of the list.
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order:ProviderOrder – add CMGShieldNP to the front of the list.

Om du vill kontakta support, se Dell Data Security telefonnummer till internationell support.
Gå till TechDirect för att skapa en begäran om teknisk support online.
Om du vill ha mer information och resurser kan du gå med i Dell Security Community-forumet.

其他信息

 

视频

 

受影响的产品

Dell Encryption
文章属性
文章编号: 000124137
文章类型: Solution
上次修改时间: 03 10月 2023
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。