Nie można zmienić modułu TPM pomiędzy wersjami 1.2 i 2.0, ponieważ moduł ma przypisanego właściciela

摘要: W tym artykule opisano problem, w którym nie można skonfigurować modułu TPM, ponieważ jest on w stanie posiadania.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Nie można skonfigurować modułu TPM, ponieważ ma on już status posiadanego.

原因

Przy każdym ponownym uruchomieniu systemu Windows 10 z modułem TPM system Windows 10 automatycznie przejmuje odpowiedzialność za moduł TPM, chyba że system Windows 10 zostanie poinstruowany, aby nie przejmować go na własność.

Proces uaktualniania do wersji TPM 2.0 lub przywracania starszej wersji TPM 1.2 wymaga uwolnienia własności modułu przed dokonaniem zmiany.

解决方案

Te instrukcje uniemożliwiają systemowi Windows 10 automatyczne ponowne przejęcie własności modułu TPM:
  1. Uruchom program PowerShell jako administrator: (Wpisz PowerShell w polu wyszukiwania, kliknij prawym przyciskiem myszy PowerShell w menu, kliknij polecenie Uruchom jako administrator. (Patrz Rysunek 1).

    SLN302620_en_US__1Opening-Powershell-with-admin
    Rysunek 1. Otwieranie programu PowerShell
  2. W programie PowerShell uruchom następujące polecenie: Disable-TpmAutoProvisioning , a następnie naciśnij Enter. (Patrz Rysunek 2).

    SLN302620_en_US__2Disable automatyczne przydzielanie zasobów układu TPM
    Rysunek 2. Wyłączanie automatycznego inicjowania obsługi modułu TPM w programie PowerShell.
  3. Jeśli zainstalowano program Dell Data Protection (DDP), należy wykonać następujące dodatkowe czynności:
    1. Otwórz aplikację pulpitu usług (wpisz services.msc w polu wyszukiwania i naciśnij klawisz Enter)
    2. Ustaw dla usługi DellMgmtAgent systemu Windows parametr Wyłączona
    3. Zatrzymaj usługę DellMgmtAgent systemu Windows
    4. Ustaw dla usługi DellMgmtLoader systemu Windows parametr Wyłączona
    5. Zatrzymaj usługę DellMgmtLoader systemu Windows
    6. Kontynuuj czyszczenie modułu TPM
  4. W polu wyszukiwania wpisz polecenie: tpm.msc , a następnie naciśnij Enter , aby otworzyć konsolę zarządzania modułem TPM. (Patrz Rysunek 3).

    SLN302620_en_US__3Clear-TPM
    Rysunek 3. Konsola zarządzania modułem TPM
  5. Wybierz opcję Czyszczenie modułu TPM.
  6. System uruchomi się ponownie, a następnie wyłączy się i ponownie włączy.
  7. Nie należy wchodzić do systemu BIOS, należy ponownie zalogować się do systemu Windows.
  8. Uruchom narzędzie oprogramowania wewnętrznego Dell TPM 1.2 lub Dell TPM 2.0 , gdy zasilacz sieciowy jest podłączony do systemu.
  9. Jeśli zainstalowano program Dell Data Protection (DDP), należy wykonać następujące dodatkowe czynności:
    1. Ustaw dla usługi DellMgmtLoader systemu Windows parametr Automatycznie
    2. Uruchom usługę DellMgmtLoader systemu Windows
    3. Ustaw dla usługi DellMgmtAgent systemu Windows parametr Automatycznie
    4. Uruchom usługę DellMgmtAgent systemu Windows

Opcjonalnie

Za pomocą wiersza poleceń można uruchomić następujące polecenie, aby określić, czy moduł TPM ma właściciela. (naciśnij kombinację CTRL+R, wpisz cmd, a następnie kliknij prawym przyciskiem myszy cmd.exe i uruchom jako administrator)

Wpisz: Wmic /namespace:\\root\CIMV2\Security\MicrosoftTpm path Win32_Tpm get /value , a następnie naciśnij Enter. (Patrz Rysunek 4).

SLN302620_en_US__4Command-line-TPM - stan
Rysunek 4 — stan własności modułu TPM

其他信息

受影响的产品

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series , G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
文章属性
文章编号: 000139777
文章类型: Solution
上次修改时间: 23 6月 2025
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。