NetWorker vProxy:HTTPステータス401「HTTP Get request failed to download config file」でバックアップが失敗する

摘要: NVP - vProxyバックアップが「HTTP Get request failed to download config file」で失敗する HTTPステータス コード: 401.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

新しいvCenter ServerへのvProxyの新しい導入。

NetWorker VMware Protection(NVP)の統合は、vProxyアプライアンスで構成されています。構成ファイルのダウンロードにより、仮想マシン(VM)バックアップの初期化に失敗します。  vProxyバックアップ セッション ログには、次の内容が表示されます。
...
YYYY/MM/DD HH:MM:SS ERROR:  [@(#) Build number: 127] HTTP Get request failed to download config file '[Datastore_Name] VM_Folder_Name/VM_Name.vmx" using URL "https://vCenter_Server_Name/folder/VM_Folder_Name/VM_Name.vmx?dcPath=DC_Path&dsName=Datastore_Name".'. HTTP Status code: 401.
YYYY/MM/DD HH:MM:SS ERROR:  [@(#) Build number: 127] HTTP Get request failed to download config file '[Datastore_Name] VM_Folder_Name/VM_Name.vmx" using URL "https://vCenter_Server_Name/folder/VM_Folder_Name/VM_Name.vmx?dcPath=DC_Path&dsName=Datastore_Name".'. HTTP Status code: 401.
YYYY/MM/DD HH:MM:SS ERROR:  [@(#) Build number: 127] HTTP Get request failed to download config file '[Datastore_Name] VM_Folder_Name/VM_Name.vmx" using URL "https://vCenter_Server_Name/folder/VM_Folder_Name/VM_Name.vmx?dcPath=DC_Path&dsName=Datastore_Name".'. HTTP Status code: 401.
YYYY/MM/DD HH:MM:SS ERROR:  [@(#) Build number: 127] Failed to download VM config file "[[Datastore_Name] adc64e5e-30e0-12b6-f413-e4434b931070/VM_NAME.vmx" into saveset file "vm-xxx-config-file-0.cfg".
YYYY/MM/DD HH:MM:SS ERROR:  [@(#) Build number: 127] Failed to initialize Backup Descriptor.
...

原因

vCenterリソース(NSRハイパーバイザー)の登録に使用されるVMware Viewアカウントは、バックアップ操作を実行するために最低限必要な権限を含むロールに割り当てされていません。

解决方案

vCenterロールの権限を確認して、NVPソリューションに最低限必要な権限があることを確認します。必要な最小限のユーザー ロール権限については、『 Dell NetWorker VMware統合ガイド 』の「専用vCenterユーザー アカウントとEMCバックアップ/リカバリー ロールの作成」セクションを参照してください。  vCenterユーザー アカウントが欠落している権限を確認するには、ProxyHCユーティリティーを使用できます。
NVP-vProxy: vProxyアプライアンス

でヘルス チェック ツール ProxyHC を使用する方法
権限を確認する構文は次のとおりです。./ProxyHC perm

受影响的产品

NetWorker

产品

NetWorker
文章属性
文章编号: 000172309
文章类型: Solution
上次修改时间: 15 11月 2023
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。