Data Protection Advisor (DPA): Error message ‘Error 401: Unauthorized Action’ appears in Gui
摘要: Error message ‘Error 401: Unauthorized Action’ appears in Gui
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症状
User sees an error message on the DPA GUI and has to log back in again:
Error 401: Unauthorized Action
原因
This error happens when a user is logged into the DPA GUI for hours at a time and the open session is being closed due to inactivity or some other environment factor closes the session.
解决方案
The error can be ignored as it has no impact on DPA functionality.
User can log in to DPA again and continue as normal.
The following setting can be configured on the GUI to force a clean logoff after a specific period:
Administration > User & Security > Security Settings.
The Session Expiration parameter can be set to example for 6 hours (default is off):
Note: The above feature was introduced on 18.2.
Please contact DELL Technical Support for further information.
User can log in to DPA again and continue as normal.
The following setting can be configured on the GUI to force a clean logoff after a specific period:
Administration > User & Security > Security Settings.
The Session Expiration parameter can be set to example for 6 hours (default is off):
Note: The above feature was introduced on 18.2.
Please contact DELL Technical Support for further information.
受影响的产品
Data Protection Advisor产品
Data Protection Advisor文章属性
文章编号: 000173588
文章类型: Solution
上次修改时间: 25 4月 2025
版本: 3
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