PowerStore:运行状况检查失败,并显示错误:check_idc_node_reachability_failed

摘要: 运行状况检查失败,并显示错误:check_idc_node_reachability_failed

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

运行状况检查失败,并显示错误:      
设备主节点无法通过本机 VLAN 访问辅助节点。这将使 NAS 服务和群集内数据网络无法完全正常工作。请确保已正确配置物理交换机。(Check_icd_node_reachability_failed)
 
无法 ping 通从节点 A 到节点 B(或反过来)的群集内数据 (ICD) 接口,或者可以 ping 通 ICD 接口但仍收到错误:     
check_icd_node_reachability_failed

要测试接口之间的 (ping) 连接,请查找群集内数据 (ICD) IP 地址:     
  • 运行 ip 地址并搜索 icd0。
  • 此外,在 PowerStore Manager 中,通过设置>网络>网络 IPICD>找到它。  
请注意,ICD IP 地址是 ipv6。在 ping 命令中指定该地址。 
 
示例:    
  • 节点 A: ping-6-I icd0 <节点 B 的 ICD ipv6 ip 地址> -c 3
  • Node B: ping-6-I icd0 <Node A s ICD ipv6 ip address-c> 3

原因

PowerStore NAS/iSCSI 网络配置不正确。

解决方案

如果 PowerStore 当前使用“仅 Fibre Channel (FC)”配置,则需要正确配置的以太网 ToR 交换机连接才能继续。有关更多详细信息,请参阅 PowerStore T 型号的 Dell EMC PowerStore 网络指南

如果无法如以上所示进行 ping 操作,请调查网络以确定原因。 

  • 检查交换机,确保绑定/VLAN 正确。
  • 检查以确保必要的接口上已启用 IPv6。

请参阅 PowerStore T 型号的《Dell EMC PowerStore 网络指南》, 以确保所有设置都正确无误。

最后,升级到最新的 PowerStore 操作系统以清除错误。  
 

提醒:  有关 PUHC 故障相关问题的更多信息,请参阅以下链接:

如果失败,并且仍然出现“check_icd_node_reachability_failed”错误,请联系 Dell EMC 技术支持或您的授权服务代表,并引用此知识库文章 ID。

文章属性
文章编号: 000182257
文章类型: Solution
上次修改时间: 14 11月 2025
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。