Gateway de conexão segura: Compatibilidade de produtos preexistentes com novas conexões ou upgrades no Secure Remote Services

摘要: Compatibilidade de produtos preexistentes com o Gateway de conexão segura para novas conexões ou upgrades no Secure Remote Services) – Atmos, DCA, VNX, VNXe e ViPR

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Falha ao transferir módulos de conexão HTTPS para o Gateway de conexão segura

原因

Por padrão, o Gateway de conexão segura 5.0 desativou o TLS 1.0 por meio do sistema para novas instalações e upgrades no Secure Remote Services.

解决方案

ATMOS: A comunicação HTTPS não é compatível com este produto e o Gateway de conexão segura. O FTP e o SMTP ainda são compatíveis. Se você estiver conectado via HTTPS, será necessário reconfigurar o ConnectEMC usando o FTP ou o SMTP. 


DCA: A comunicação HTTPS não é compatível com este produto e o Gateway de conexão segura. O FTP e o SMTP ainda são compatíveis. Se você estiver conectado via HTTPS, será necessário reconfigurar o ConnectEMC usando o FTP ou o SMTP. 


VNX: 

  • A comunicação HTTPS não é compatível com este produto com o código em execução abaixo da versão 05.33.009.5.231 do OE do Block e da versão 8.1.9.231 do OE do arquivo. O FTP e o SMTP ainda são compatíveis. 

  • Para utilizar conexões HTTPS, faça upgrade do sistema VNX para o código acima ou reconfigure o ConnectEMC para usar o FTP/SMTP.  


VNXe: 

  • A comunicação HTTPS não é compatível com este produto com código em execução abaixo da versão 3.1.10.  

  • Para utilizar conexões HTTPS, faça upgrade do sistema VNX para o código acima ou reconfigure o ConnectEMC para usar o FTP/SMTP.  


ViPR: A comunicação HTTPS não é compatível com este produto e o Gateway de conexão segura. O FTP e o SMTP ainda são compatíveis. Se você estiver conectado via HTTPS, será necessário reconfigurar o ConnectEMC usando o FTP ou o SMTP. 

受影响的产品

Atmos, VNX/VNXe, Data Computing Appliance V1, Data Computing Appliance V2, Data Computing Appliance V3

产品

Secure Connect Gateway
文章属性
文章编号: 000191682
文章类型: Solution
上次修改时间: 14 12月 2022
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。