Защищенный шлюз для подключения: Совместимость устаревших продуктов с (новые подключения или модернизация с secure Remote Services)

摘要: Совместимость устаревших продуктов для защищенного шлюза connect для новых подключений или обновлений от Secure Remote Services) Atmos, DCA, VNX, VNXe, ViPR

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

HttpS connect homes не удается передать на безопасный шлюз подключения

原因

Защищенный шлюз Connect Gateway 5.0 по умолчанию отключает TLS 1.0 через систему для новых установок и обновлений с помощью Secure Remote Services.

解决方案

ATMOS: ПРОТОКОЛ   HTTPSСвязи  несовместим для  данного продукта и защищенного шлюза connect. По-прежнему поддерживаются FTP и SMTP. Если вы подключены через HTTPS, необходимо перенастроить  Подключите EMC  с помощью FTP или SMTP. 


DCA: Связь по протоколу HTTPS несовместима для данного продукта и защищенного шлюза connect. По-прежнему поддерживаются FTP и SMTP. Если вы подключены через HTTPS, необходимо перенастроить  Подключите EMC  с помощью FTP или SMTP. 


VNX. 

  • Связь ПО HTTPS    несовместима для данного продукта с кодом, работающим под блочной операционной среды версии05.33.009.5.231, и файловой операционной среды версии 8.1.9.231. По-прежнемуподдерживаютсяFTP/SMTP 

  • Чтобы использовать подключения HTTPS,p lease модернизируйте систему  VNX    до кода выше или перенастройтеConnectEMC,чтобы использоватьFTP/SMTP.  


VNXe. 

  • Связь по протоколу HTTPS несовместима для данного   продукта с кодом, работающим ниже3.1.10  

  • Чтобы использовать подключения HTTPS, обновите систему VNX   до указанного выше кода или Перенастроить  ConnectEMC  для   использованияFTP/SMTP  


Vipr: Связь по протоколу HTTPS несовместима для данного продукта и защищенного шлюза connect. По-прежнему поддерживаются FTP и SMTP. Если вы подключены через HTTPS, необходимо перенастроить  Подключите EMC  с помощью FTP или SMTP. 

受影响的产品

Atmos, VNX/VNXe, Data Computing Appliance V1, Data Computing Appliance V2, Data Computing Appliance V3

产品

Secure Connect Gateway
文章属性
文章编号: 000191682
文章类型: Solution
上次修改时间: 14 12月 2022
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。