Isilon : Les versions du firmware du nœud s’affichent dans la liste d’état du firmware

摘要: Lorsque l’option « isi upgrade cluster firmware devices » est exécutée, les colonnes de version de firmware de tous les composants du cluster s’affichent au lieu des versions de firmware installées et souhaitées. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Lorsque l’option « isi upgrade cluster firmware devices » est exécutée, les colonnes de version de firmware de tous les composants du cluster affichent <Unknown><Unknown> au lieu des versions de firmware installées et souhaitées.

原因

Cela est dû à une incompatibilité entre le package de firmware installé et la version de OneFS sur laquelle il est installé. Il existe actuellement deux branches actives du package de firmware de nœud : la branche 10.x, qui est compatible avec OneFS 8.x, et la branche 11.x, qui est compatible avec OneFS 9.x. L’installation d’une branche incorrecte sur une version OneFS avec laquelle elle n’est pas compatible entraînera l’apparition de ce problème.

 

解决方案

Tout d’abord, déterminez si le mauvais package de firmware de nœud pour votre version de OneFS est installé. Si c’est le cas, désinstallez-le. Puis:
  • Si le cluster à mettre à jour exécute OneFS 8.x, installez la dernière version NFP 10.x .
  • Si le cluster à mettre à jour exécute OneFS 9.x, installez la dernière version de NFP 11.x .
Les deux branches sont égales en termes de contenu, et les deux branches sont mises à jour avec le firmware le plus récent dès qu’il est disponible. La seule différence est la compatibilité entre les versions OneFS.

受影响的产品

Isilon

产品

Isilon A100, Isilon A200, Isilon A2000, Isilon F800, Isilon F810, Isilon Gen6.5, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, Isilon HD400, Isilon S210, Isilon X210, Isilon X410, PowerScale Archive A300, PowerScale Archive A3000 , PowerScale F200, PowerScale F600, PowerScale F900, PowerScale Hybrid H700, PowerScale Hybrid H7000 ...
文章属性
文章编号: 000192587
文章类型: Solution
上次修改时间: 12 5月 2026
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。