Isilon: Knooppuntfirmwareversies worden weergegeven in de firmwarestatuslijst

摘要: Wanneer isi upgrade cluster firmware devices wordt uitgevoerd, worden de firmwareversiekolommen voor alle componenten in het cluster weergegeven in plaats van de geïnstalleerde en gewenste firmwareversies. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Wanneer isi upgrade cluster firmware devices wordt uitgevoerd, wordt <in de firmwareversiekolommen voor alle componenten in het cluster Onbekend><Onbekend weergegeven> in plaats van de geïnstalleerde en gewenste firmwareversies.

原因

Dit wordt veroorzaakt door incompatibiliteit tussen het geïnstalleerde firmwarepakket en de OneFS-versie waarop het is geïnstalleerd. Er zijn momenteel twee actieve vertakkingen van het knooppuntfirmwarepakket: de 10.x-vertakking, die compatibel is met OneFS 8.x, en de 11.x-vertakking, die compatibel is met OneFS 9.x. Als u de verkeerde branch installeert op een OneFS-versie waarmee deze niet compatibel is, treedt dit probleem op.

 

解决方案

Bepaal eerst of het verkeerde Node Firmware Package voor uw OneFS versie is geïnstalleerd. Als dit het geval is, verwijdert u het. Dan:
  • Als op het cluster dat moet worden bijgewerkt OneFS 8.x wordt uitgevoerd, installeert u de nieuwste versie van NFP 10.x .
  • Als op het cluster dat moet worden bijgewerkt OneFS 9.x wordt uitgevoerd, installeert u de meest recente NFP 11.x-versie .
Beide branches zijn gelijk qua inhoud en beide branches worden bijgewerkt met nieuwere firmware zodra deze beschikbaar komt. Het enige verschil is de compatibiliteit met de OneFS-versie.

受影响的产品

Isilon

产品

Isilon A100, Isilon A200, Isilon A2000, Isilon F800, Isilon F810, Isilon Gen6.5, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, Isilon HD400, Isilon S210, Isilon X210, Isilon X410, PowerScale Archive A300, PowerScale Archive A3000 , PowerScale F200, PowerScale F600, PowerScale F900, PowerScale Hybrid H700, PowerScale Hybrid H7000 ...
文章属性
文章编号: 000192587
文章类型: Solution
上次修改时间: 12 5月 2026
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。