PowerStore X: VMFS yeniden boyutlandırıldıktan ve ana bilgisayar yeniden başlatıldıktan sonra VM'ye erişilemiyor

摘要: KB Makalesi, VMFS yeniden boyutlandırıldıktan ve ana bilgisayarı yeniden başlattıktan sonra PowerStore X VM'ye erişilemediğinin sorunudur.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Belirtiler, Linux ağ aygıtlarının VM'nin içinde kapalı olduğundan VM'ye Yönetim veya Depolama erişimine neden değildir. vCenter açısından bu, aşağıdaki gibi görünüyor:
image.png

原因

6.7'den 7.0'a ESXi yükseltmesi, işletim sistemi için ESXi 7.0'a daha fazla alan vermek için daha küçük bir yerel VMFS veri deposu gerektirir. Veri deposu, ESXi yükseltmesi öncesinde yeniden boyutlandırılır. Yeniden boyutlandırma prosedürü, mevcut yerel veri depoyu yedekler ve ardından yok eder. Daha küçük bir veri deposu oluşturulur ve yedeklenmiş dosyalar geri yüklenir. Yeniden boyutlandırma prosedürü, bir sonraki önyüklemenin ESXi 7.0'da olması için ESXi yükseltmesini otomatik olarak aşamalara çıkarır. ESXi ana bilgisayarı 7.0'a ilk kez önyükleme yaptığında, yeni veri deposunda önbelleğe alınmış ağ yapılandırma verilerini (.dvsData) görür ancak ardından yeniden boyutlandırma prosedürüyle yok olan veri deposu yoluyla yerini alır. Sonraki tüm yazmalar bu yanlış konumu kullanır ve başarısız olur. Eksik anahtar yapılandırma verileri, PowerStore VM'nin başlatılmasını önlemez ancak VM'nin yapılandırmasındaki Dağıtılmış Anahtarla ilişkili ağ adaptörlerinin VM açıldıktan sonra bağlantısı kesilmiş durumda olmasına neden olabilir.

解决方案

Sorunu çözmek için aşağıdaki adımların atması gerekir:

  1. PowerStore X VM'nin açık olduğundan emin olun. vCenter → Datacenter → Vm → → Power On → gerekirse açın.
  2. vCenter → Datacenter → Cluster → VM → Summary → Aracılığıyla PowerStore X VM ayarlarını açın.
  3. Bağlı olmayan ağ adaptörlerini seçin ve bağlantı noktası gruplarını değiştir PG_Internal ok (Tamam) düğmesine basın.

image.png

 4. Ağ adaptörü bağlantı noktası gruplarını aşağıdaki tabloya göre orijinal değerlere değiştirin ve Ok (Tamam) düğmesine basın.

image.png
 

受影响的产品

PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X

产品

PowerStore
文章属性
文章编号: 000201420
文章类型: Solution
上次修改时间: 13 6月 2025
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。