Connectrix: Data Center Network Manager Performance Manager zeigt keine Daten an, obwohl Daten erfasst werden
摘要: In DCNM werden die Leistungsüberwachungsdaten erfasst, aber nicht in der Anwendung angezeigt.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Performance Manager-Daten werden erfasst, aber keine Daten oder Stopps werden angezeigt.
原因
Mangelnder Speicherplatz führt dazu, dass elasticseasrch in den "schreibgeschützten" Modus wechselt, sodass die Daten nicht gedrückt und angezeigt werden können.
Die Ergebnisse der Host-CLI-Befehle beziehen sich auf ähnliche Weise wie die folgenden, bei denen "schreibgeschützt" als true identifiziert wird.
Die Ergebnisse der Host-CLI-Befehle beziehen sich auf ähnliche Weise wie die folgenden, bei denen "schreibgeschützt" als true identifiziert wird.
[sysadmin@dcnm ~]$ curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]
{"san_fc_flows_rollup_2022_08_01":{"settings":{"index":{"number_of_shards":"1","blocks":{"read_only_allow_delete":"true"},"provided_name":"san_fc_flows_rollup_2022_08_01","creation_date":"1659333890440","analysis":{"analyzer":{"lowercase_keyword":{"filter":["lowercase"],"type":"custom","tokenizer":"keyword"}}}解决方案
Überprüfen Sie den DCNM-Host:
Fehlerbehebung unter Windows:
Korrektur unter Linux:
Entfernen Sie Dateien auf dem zugeordneten Laufwerk oder fügen Sie dem Speicherplatz bei einem virtuellen Host hinzu.
'curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]’ and then look for the {"read_only_allow_delete":"true"} field.
Fehlerbehebung unter Windows:
curl -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d “{\“index.blocks.read_only_allow_delete\”: null}”
Korrektur unter Linux:
curl -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d '{"index.blocks.read_only_allow_delete": null}'
Entfernen Sie Dateien auf dem zugeordneten Laufwerk oder fügen Sie dem Speicherplatz bei einem virtuellen Host hinzu.
文章属性
文章编号: 000205242
文章类型: Solution
上次修改时间: 26 6月 2023
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。