Data Domain:SolarisのNetBackup 8.1でエラー ステータス84(メディア書き込みエラー)が報告される
摘要: Data Domain:この記事では、Solaris上のNetBackup 8.1でバックアップ エラー ステータス84(メディア書き込みエラー)が報告されることについて説明します。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
SolarisでNetBackupを使用してDDVTL LTO-7ドライブでバックアップ ジョブを実行すると、次のエラーで失敗します。
Error bptm (pid=53194) FREEZING media id 0006L7, too many data blocks written, check tape/driver block size configuration Info bptm (pid=53194) EXITING with status 84
これらのエラー メッセージは、NetBackupログ バンドルにあります。
原因
より大きなI/O操作は、 st (テープ ドライバー)ドライバーの構成設定により、ドライバー レイヤーで分割されます。
一部のI/O操作では、1回のNetBackup書き込みにより、DDVTLで2つの分割ブロック書き込みが行われます。したがって、ブロック数に不一致が見られました。
vtcck 出力は、65536の1つのレコードが2つのレコードに分割されたことを示しています。つまり、1つのレコードサイズは65534バイトで、もう1つは2バイトのサイズです。
いくつかの操作に対して作成されたバイトサイズのレコードが2つあることがわかります。
一部のI/O操作では、1回のNetBackup書き込みにより、DDVTLで2つの分割ブロック書き込みが行われます。したがって、ブロック数に不一致が見られました。
vtcck 出力は、65536の1つのレコードが2つのレコードに分割されたことを示しています。つまり、1つのレコードサイズは65534バイトで、もう1つは2バイトのサイズです。
いくつかの操作に対して作成されたバイトサイズのレコードが2つあることがわかります。
21 data and 11 filemark records processed Minimum record size: 2 Maximum record size: 65534 Average record size: 16140 Record Size Number of Records 2 1 1024 11 32768 8 65534 1 good: YES
解决方案
回避策は、「st.conf」を編集して再起動することです。
1.DDVTL LTO-7テープ ドライブでSolarisコマンド # mt config を実行します。
たとえば、 # mt -f /dev/rmt/0 config
次の結果(4番目のパラメーターを0x1065B)は、問題が存在することを示します。
2.Solarisファイル/kernel/drv/st.confを編集して、「tape-config-list」にST_NO_RECSIZE_LIMIT(0x8000)フラグを含めます。
1.DDVTL LTO-7テープ ドライブでSolarisコマンド # mt config を実行します。
たとえば、 # mt -f /dev/rmt/0 config
次の結果(4番目のパラメーターを0x1065B)は、問題が存在することを示します。
tape-config-list = "IBM ULTRIUM-TD7", "IBM ULTRIUM-TD7", "CFGIBMULTRIUMTD7"; CFGIBMULTRIUMTD7 = 2,0x3B,0,0x1065B,4,0x00,0x00,0x00,0x00,0,120,120,3600,3600,3600,3600,3600;
2.Solarisファイル/kernel/drv/st.confを編集して、「tape-config-list」にST_NO_RECSIZE_LIMIT(0x8000)フラグを含めます。
tape-config-list = "IBM ULTRIUM-TD7", "IBM ULTRIUM-TD7", "CFGIBMULTRIUMTD7"; CFGIBMULTRIUMTD7 = 2,0x3B,0,0x1865B,4,0x00,0x00,0x00,0x00,0,120,120,3600,3600,3600,3600,3600;3.再構成オプションを使用して再起動します。
# reboot -- -r
受影响的产品
Data Domain文章属性
文章编号: 000213846
文章类型: Solution
上次修改时间: 15 9月 2023
版本: 2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。