PowerPath : Host is not showing up in Unisphere
摘要: Host, with PowerPath installed (licensed through FX Array) and with devices configured on a VMAX, is not showing up in Unisphere (not listed in PMAX UnisSphere GUIs under PowerPath Hosts)."powermt update host_registration" or host reboot doesn't help. ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Environment :
Dell EMC SW : PowerPath (any release) licensed through FX array
Dell EMC SW : Unisphere (any release)
Although the host has devices configured from the VMAX and correctly managed by PowrePath, it is not showing up in Unisphere GUIs under PowerPath Hosts.
原因
PowerPath option misconfiguration
Checking "powermt display options", we can see :
Storage
System Class Attributes
------------ ----------
Symmetrix periodic autorestore = on
reactive autorestore = on
status = managed
proximity based autostandby = on
proximity based autostandby threshold = default
auto host registration = disabled
autopath mask counter = enabled
autopath array controlled counter = enabled
device to array performance report = enabled
device in use to array report = enabled
Checking "powermt display options", we can see :
Storage
System Class Attributes
------------ ----------
Symmetrix periodic autorestore = on
reactive autorestore = on
status = managed
proximity based autostandby = on
proximity based autostandby threshold = default
auto host registration = disabled
autopath mask counter = enabled
autopath array controlled counter = enabled
device to array performance report = enabled
device in use to array report = enabled
解决方案
To get the host automatically registered within Unisphere, enable the "auto host registration".
The following commands are fixing the issue :
# powermt set auto_host_registration=on class=symm
# powermt save
# powermt update host_registration
The change is then persistent upon reboot.
The following commands are fixing the issue :
# powermt set auto_host_registration=on class=symm
# powermt save
# powermt update host_registration
The change is then persistent upon reboot.
受影响的产品
Unisphere for VMAX, Unisphere for PowerMax产品
PowerPath文章属性
文章编号: 000214558
文章类型: Solution
上次修改时间: 03 7月 2024
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。