在创建建议过程中,Avamar Proxy Deployment Manager 失败。- 连接到 mc service 时出错

摘要: 在创建建议过程中,Avamar Proxy Deployment Manager 失败。- 连接到 mc service 时出错。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

在创建建议过程中,Avamar Proxy Deployment Manager 失败。我们看到:”
错误连接到 mc service“/

下面是 deploymanager.log 中的错误
 INFO  [cTaskExecutor-8][       impl.UserSessionService#            login]: Login failed. Closing vsphere ticket.

 TRACE [cTaskExecutor-8][ impl.ConnectionManagerService#      closeTicket]: Closing connection manager ticket: ...a9057333d668
ERROR [cTaskExecutor-8][        handler.RequestHandler#eGenericException]: Unexpected error
java.rmi.RemoteException: Error connecting to mc service; nested exception is:
        org.apache.axis2.AxisFault: Connection reset
        at com.emc.avamar.vmware.deploymanager.service.impl.DefaultCredentialsMcConnectionFactory.newMcConnection(DefaultCredentialsMcConnectionFactory.java:96)
        at com.emc.avamar.vmware.deploymanager.service.impl.UserSessionService.login(UserSessionService.java:121)
        at com.emc.avamar.vmware.deploymanager.handler.RequestHandler.handleMe

connectionmanager.log 中的错误。
DEBUG [TimeoutExec-11 ][       model.TicketTimeoutTask#              run]: Ticket ...a9057333d668 will expire in 120 minutes

...a9057333d668: com.emc.avamar.vmware.connection.model.VSphereConnectionPool@294ec894
...a9057333d668: com.emc.avamar.vmware.connection.model.VSphereConnectionPool@294ec894

 INFO  [cTaskExecutor-1][   model.ConnectionPoolManager#           logout]: removing ticket: ...a9057333d668

DEBUG [TimeoutExec-11 ][       model.TicketTimeoutTask#              run]: Ticket timeout interrupted 

原因

这是由于轴文件夹中的内存过载而导致的软件问题。/data01/avamar/var/mc/server_tmp/
文件夹将填充 “axis2-tmp-*.tmp” 文件。

解决方案

永久修复
Avamar 19.7 — 安装最新的 MCS 热修复程序。
Avamar:最新的 Avamar Management Console Service 累积热修复程序列表,以及如何下载和安装热修复程序。(2023 年 7 月 14 日)

临时解决方法
重新启动 MCS 服务。有关说明,请参阅 Avamar Administrator 指南。
这将清除 文件夹 /data01/avamar/var/mc/server_tmp/

受影响的产品

Data Backup & Protection Software, Avamar
文章属性
文章编号: 000214602
文章类型: Solution
上次修改时间: 18 9月 2025
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。