Migration of VNX volumes to the PowerStore results in Data Path Panics

摘要: Agentless import of multiple VNX volumes to PowerStore fail and may result in DataPath Panics.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

PowerStore Nodes reboot with DataPath Panics,
Some imports of volumes From VNX to PowerStore fail to complete.
I/O operation failure: timeout/abort returning error in journal files.
A LUN reset is sent to the array likely due to long I/O wait times.
I/O Request took approxamately 30s. 
May 26 18:49:06 CRK00223103614-A xtremapp[29944]: May 26 18:49:06.533142 X10 [log_id:0][9122(9389 nb_truck_7       0x7fe2cdd7bac0)]adp_io_request_callback:479: Datapath returning aborted IoRequest (0x50002e229000) after 29407 milliseconds  <<<<<< ~30 Seconds

原因

Host initiator aborting IO takes an extended amount of time to complete:
A LUN reset is sent to the array likely due to long IO wait times.

解决方案

Verify that the VNX configuration follows the best practices in the host connectivity Guide. Run a health check on VNX and PowerStore prior to starting the import.
Volumes were configured on SAS disks, more flash drives help with performance access.

其他信息

受影响的产品

Entry Level & Midrange, PowerStore, Dell EMC Unity, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, VNX2 Series

产品

Storage Software, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStoreOS
文章属性
文章编号: 000215457
文章类型: Solution
上次修改时间: 08 11月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。