Dell VxRail: Při upgradu balíčku došlo k selhání: VXRAIL_COMPOSITE 7. X.XXXX_for_7.0.x.zip.
摘要: Cluster VxRail byl naplánován na upgrade a předběžné kontroly byly zelené a nebyly hlášeny žádné chyby/výstrahy. Po několika uzlech se však upgrade nezdařil a zobrazí se následující chybová zpráva: Při upgradu balíčku došlo k selhání: VXRAIL_COMPOSITE 7. X.XXXX_for_7.0.x.zip. ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
he VxRail Cluster upgrade was progressing and out of four nodes, one node was completed. (Upgrade clusteru VxRail postupoval a ze čtyř uzlů byl dokončen jeden uzel.) Při upgradu druhého uzlu skript upgradu nahlásil chybu
Failure occurred while running an upgrade for bundle: VXRAIL_COMPOSITE-7.0.451-28053212_for_7.0.x.zip. The error message: Failure occurred while scheduling firmware. The error message: FAILURE..
原因
V řadiči iDRAC jsou zastaralé položky.
解决方案
Chcete-li vymazat zastaralé položky, restartujte řadič iDRAC na uzlu VxRail a restartujte upgrade.
Kroky:
1. Jakmile cluster ohlásil problém, přihlaste se na stránku řadiče iDRAC uzlu.
2. Přejděte do části Maintenance
3. Klikněte na možnost Diagnostics (Diagnostika) a restartujte řadič iDRAC.
4. Počkejte 10 minut a restartujte upgrade ze stránky VxRail.
Kroky:
1. Jakmile cluster ohlásil problém, přihlaste se na stránku řadiče iDRAC uzlu.
2. Přejděte do části Maintenance
3. Klikněte na možnost Diagnostics (Diagnostika) a restartujte řadič iDRAC.
4. Počkejte 10 minut a restartujte upgrade ze stránky VxRail.
其他信息
Jedná se o dočasné řešení pro dokončení upgradu. Nejlepším postupem z podpory je před zahájením upgradu restartovat uzly a restartovat řadiče iDRAC.
受影响的产品
VxRail, VxRail 460 and 470 Nodes, VxRail Appliance Family, VxRail Appliance Series, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560 VCF产品
VxRail E560F, VxRail E560F VCF, VxRail E560N, VxRail E560N VCF, VxRail P470, VxRail P570, VxRail P570 VCF, VxRail P570F, VxRail P570F VCF, VxRail P580N, VxRail S Series Nodes文章属性
文章编号: 000215929
文章类型: Solution
上次修改时间: 26 7月 2023
版本: 1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。