PowerStore: Warnmeldungen zur Dateisystemauslastungskapazität sind nach dem Upgrade deaktiviert.
摘要: Nach dem Upgrade einer Appliance von PowerStoreOS 2.1 (oder früher) auf PowerStoreOS 3.0 (oder höher) lösen Dateisysteme, die vor dem Upgrade erstellt wurden, keine Auslastungskapazitätswarnungen von FS aus. Das Thin-Paket der Integritätsprüfung verfügt über eine Prüfung, um diesen Zustand zu erkennen. ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Nach dem Upgrade einer Appliance von PowerStoreOS 2.1 (oder früher) auf PowerStoreOS 3.0 (oder höher) lösen Dateisysteme, die vor dem Upgrade erstellt wurden, keine Auslastungskapazitätswarnungen von FS mehr aus.
Das Thin-Paket der Integritätsprüfung verfügt über eine Prüfung, um diesen Zustand zu erkennen.
Beispiel-Screenshot für Systemprüfung:
Beispielausgabe für system health service script (svc_health_check) mit einer SSH-Verbindung:
Das Thin-Paket der Integritätsprüfung verfügt über eine Prüfung, um diesen Zustand zu erkennen.
Beispiel-Screenshot für Systemprüfung:
Beispielausgabe für system health service script (svc_health_check) mit einer SSH-Verbindung:
$ svc_health_check run -rhc sdnas_capacity_alert_check Name Location Status Description File System Capacity Alert Check node_a Passed File System Capacity Alert Check node_b Failed Found file systems without capacity alert capability. (KB#000217839) SUMMARY Status: Failed Passed: 1 Failed: 1 Total: 2
原因
Aufgrund einer Änderung in SDNAS in PowerStoreOS 3.0 werden die Einstellungen für Schwellenwerte für Speicherplatzwarnungen neu konfiguriert. Es wird eine neue Funktion eingeführt, die Schwellenwerte pro Dateisystem hat und während des Upgrades nicht ordnungsgemäß auf die richtigen Standardeinstellungen initialisiert wird.
Für den Fall, dass der Speicherplatz auf der Appliance knapp wird, lösen alle Dateisysteme, die in 2.1 oder früheren Versionen erstellt wurden, vor dem Upgrade auf 3.0.x oder höher keine Warnmeldungen zur Dateisystemauslastungskapazität mehr aus.
解决方案
Wenn ein Systemupgrade von Version 2.1.x (und früheren Versionen) durchgeführt wurde und keine Warnmeldung wegen Kapazitätsproblemen empfangen wurde, wenden Sie sich an den Support, um das Problem zu überprüfen und eine Korrektur anzuwenden. Beziehen Sie sich auf diesen WISSENSdatenbank-Artikel, um schnellere Unterstützung zu erhalten.
受影响的产品
PowerStore文章属性
文章编号: 000217839
文章类型: Solution
上次修改时间: 14 6月 2025
版本: 8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。