Erreur 1328 lors de l’installation du correctif OMSA 11.0.0.1 sous Windows

摘要: Un correctif Windows version 11.0.0.1 pour Dell OpenManage Server Administrator (OMSA) v11.0.0 peut échouer lors de l’installation avec l’erreur 1328 en raison de la publication d’OMSA 11.0.0 en tant que version « A01 » qui contient déjà les bibliothèques corrigées. Le correctif n’est donc plus nécessaire. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

L’erreur suivante peut se produire lors de l’installation du correctif v11.0.0.1 pour Dell OpenManage Server Administrator (OMSA) 11.0.0 :
Error 1328: Error applying patch to file <file>. It has probably been updated by other means and can no longer be modified by this patch.

原因

Cette erreur se produit en raison de la révision et de la publication par Dell d’OMSA 11.0.0 en tant que révision A01, qui inclut déjà les bibliothèques corrigées que le correctif aurait mises à jour. Toutefois, cette nouvelle version d’A01 n’a pas non plus modifié la version d’OMSA sur 11.0.0.1.

解决方案

Ignorez l’erreur et annulez l’application du correctif v11.0.0.1, car il n’est plus nécessaire.
Dell supprimera le correctif v11.0.0.1 de www.dell.com/support pour éviter toute confusion.
Si vous n’êtes pas sûr de disposer de la révision OMSA correcte d’A00 ou A01, ouvrez la page Propriétés de C :\Program Files\Dell\SysMgt\omastart.exe. Sous l’onglet Détails , si la version du fichier est « 11.0.0.5268 », la dernière révision A01 est installée.
Si vous disposez d’un numéro de build inférieur à 5268, A00 est toujours installé et doit être mis à niveau vers OMSA 11.0.0 A01 pour ajouter la prise en charge DU RAID logiciel PERC S160 et résoudre un problème de sécurité détecté avec le programme d’installation OMSA.
Pour effectuer une mise à niveau vers OMSA 11.0.0 A01, vous devez d’abord désinstaller A00 (en raison de la même version 11.0.0), puis installer A01 à nouveau.

受影响的产品

Dell OpenManage Server Administrator Version 11.0.0.0, Dell OpenManage Server Administrator Version 11.0.1.0
文章属性
文章编号: 000219498
文章类型: Solution
上次修改时间: 08 5月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。