Dell Unity: Nelze nahrát soubor upgradu OE do systému, kód chyby 0x6000cc4, nesprávný formát

摘要: Tento článek popisuje jeden z důvodů, proč může bitová kopie upgradu zobrazovat zprávu o nesprávném formátu. (oprava uživatelem)

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Chybová zpráva:

File uploaded is incorrect format. Please obtain a new copy of the upgrade image and try again. (Error Code:0x6000cc4)

原因

K této chybě může dojít při pokusu o nepodporovaný upgrade. Některé upgrady vyžadují upgrade na konkrétní verzi a následný opětovný upgrade na finální verzi.

Zobrazí se chybová zpráva, že šifrovací klíče nejsou k dispozici pro dešifrování balíčku upgradu:

File uploaded is incorrect format. Please obtain a new copy of the upgrade image and try again. (Error Code:0x6000cc4)

解决方案

Některé upgrady prostředí Unity OE nelze provádět přímo a vyžadují mezikrok upgradu.

Níže uvedená tabulka popisuje platné cesty upgradu. Systémy Unity s verzemi staršími než 5.1 musí před upgradem na verzi 5.5 provést upgrade na verzi 5.4.1. Důvodem jsou změny v podpoře protokolů TLS, KMIP a šifrovacích klíčů mezi verzemi staršími než 5.1 a 5.5. 

Podporované cesty upgradu:

  Na verzi 5.4.1.x Na verzi 5.5.0.x Na verzi 5.5.1.x
Z verze 4.x 4.x → 5.4.1.x 4.x → 5.4.1.x → 5.5.0.x 4.x → 5.4.1.x → 5.5.1.x
Z verze 5.0.x 5.0.x → 5.4.1.x 5.0.x → 5.4.1.x → 5.5.0.x 5.0.x → 5.4.1.x → 5.5.1.x
Z verze 5.1.x 5.1.x → 5.4.1.x 5.1.x → 5.5.0.x 5.1.x → 5.5.0.x → 5.5.1.x
Z verze 5.2.x 5.2.x → 5.4.1.x 5.2.x → 5.5.0.x 5.2.x → 5.5.0.x → 5.5.1.x
Z verze 5.3.x 5.3.x → 5.4.1.x 5.3.x → 5.5.0.x 5.3.x → 5.5.0.x → 5.5.1.x
Z verze 5.4.0.x 5.4.0.x → 5.4.1.x 5.4.0.x → 5.5.0.x 5.4.0.x → 5.5.0.x → 5.5.1.x
Z verze 5.4.1.x 5.4.1.x → 5.4.1.x 5.4.1.x → 5.5.0.x 5.4.1.x → 5.5.1.x
Z verze 5.5.0.x nepodporováno 5.5.0.x → 5.5.0.x 5.5.0.x → 5.5.1.x

Pokud postupujete podle nepodporovaného postupu upgradu, odeberte nahranou bitovou kopii, získejte správnou bitovou kopii a zkuste upgrade zopakovat.

其他信息

受影响的产品

Dell EMC Unity, Events and Error Codes
文章属性
文章编号: 000359383
文章类型: Solution
上次修改时间: 04 12月 2025
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。