Avamar: Administrator UI reports an incorrect Data Domain status due to firewall or port issues

摘要: Incorrect firewall and port settings can cause SNMP issues.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

This is a monitoring issue.

This issue does not affect backups from Avamar to Data Domain (DD).

If backups are failing when Data Domain monitoring status is not reporting OK, stop following this article.
 

Avamar monitoring status for Data Domain changes to Yellow or Red from Green on the Avamar Administrator UI

 

One or more of the following errors may appear in the Avamar UI:
  • Error: Unable to get SNMP file system status
  • Error: Unable to get file system information
  • Error: Unable to get disk status
  • Error: Unable to retrieve ssh keys

 

 

原因

The required ports for Simple Network Management Protocol (SNMP) are not satisfied in the Avamar or Data Domain environment.

-- Or --

A firewall, or firewalls between Avamar and Data Domain are filtering (blocking) one or more of the SNMP packets.

解析度

Ensure that port 163 is open.

Ensure that trap port 161 (default), or 162 is open.

Note: As SNMP uses UDP ports, using telnet or curl is not a viable option to check whether these ports are open.
 

If the issue remains unresolved, see the resolution path for SNMP issues: Avamar: Troubleshooting Data Domain Integration Errors in the Avamar Administrator UI (Resolution Path)

受影響的產品

Avamar, Avamar Server
文章屬性
文章編號: 000017343
文章類型: Solution
上次修改時間: 09 5月 2025
版本:  6
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