Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client.

摘要: Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Échec de la sauvegarde d’image VMware à la demande avec les éléments suivants :

Catégorie : Gravité de l’APPLICATION
 : Récapitulatif du PROCESSUS
 : Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.
Informations sur l’événement :
Code d’événement : Catégorie 30931
 : Gravité de l’APPLICATION
 : Récapitulatif du PROCESSUS
 : 
Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.

Si une demande de sauvegarde de groupe est lancée.
 

Si une demande de sauvegarde de groupe est lancée.
 

原因

Aucun serveur proxy d’image Avamar n’est configuré pour protéger le datastore où sont stockés les fichiers .vmdk du client. Cela affecte généralement un ou plusieurs clients de sauvegarde de machines virtuelles.

解析度

  1. Ouvrez Avamar Administrator
  2. Accédez à la fenêtre Policy et cliquez sur l’onglet Clients.
  3. Recherchez la machine virtuelle qui échoue avec « No Proxy » et modifiez-la
  4. Accédez à l’onglet VMware et examinez le datastore sur lequel la machine virtuelle est hébergée.
  5. Accéder à la fenêtre Administration
  6. Modifiez les proxys et vérifiez le datastore qui héberge la machine virtuelle.
  7. Cliquez sur OK pour enregistrer la modification.

其他資訊

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000033549
文章類型: Solution
上次修改時間: 05 2月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。