Avamar: VM image backups fail "No Proxy" because no proxy servers configured to protect datastore holding client VMDKs

摘要: Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

The Activity Monitor in the Avamar UI shows 'No Proxy'.

The Activity Monitor in the Avamar GUI shows 'No Proxy'.

On demand VMware Image backup fails with the following:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated.
 

If a group backup request is initiated.
 

原因

There are no Avamar Image Proxy servers configured to protect the datastore where the client's .vmdk files are stored. This usually affects one or several VM backup clients.

解析度

  1. Open Avamar Administrator
  2. Go to Policy window and click on Clients tab
  3. Find the VM that is failing with 'No Proxy' and edit it
  4. Go to VMware tab and look at the Datastore that the VM is hosted on
  5. Go to Administration window
  6. Edit the proxies and check on the datastore that hosts the VM
  7. Click OK to save the change

其他資訊

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000033549
文章類型: Solution
上次修改時間: 05 2月 2025
版本:  4
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