Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning

摘要: Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Aktivitetsövervakaren i Avamar-gränssnittet visar "No Proxy".

Aktivitetsövervakaren i Avamars grafiska användargränssnitt visar

VMware-avbildssäkerhetskopiering på begäran misslyckas med följande:

Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
: Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.
Information om evenemanget:
Händelsekod: 30931
Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.

Om en begäran om gruppsäkerhetskopiering initieras:
 

Om en begäran om gruppsäkerhetskopiering initieras.
 

原因

Det uppstod ett avbrott i anslutningen till vCenter.
Det här påverkar vanligtvis säkerhetskopieringar för alla VM-klienter.

解析度

  1. Kontrollera att Avamar kan ansluta till vCenter
  2. Gå till fönstret Administration och klicka på vCenter-rotdomänen
  3. Klicka på vCenter-klientanslutningsobjektet och redigera klienten
  4. Kontrollera att Avamar-serverns IP-adress eller värdnamn är giltigt
  5. Kontrollera att det vCenter-användarkonto som Avamar använder är giltigt
  6. Klicka på OK för att verifiera att Avamar ansluter till vCenter
  7. Starta även om MCS-tjänsten på Avamar-servern för att rensa eventuella problem med vCenter-anslutningscachelagring om anslutningen till vCenter avbröts på grund av vCenter-underhåll eller nätverksavbrott.

其他資訊

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000033587
文章類型: Solution
上次修改時間: 14 8月 2023
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。