Avamar VM image backups fail with "No Proxy" error due to interrupted vCenter connection

摘要: Avamar VM image backups fail with "No Proxy" error due to interrupted vCenter connection.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

The Activity Monitor in the Avamar UI shows 'No Proxy'.

The Activity Monitor in the Avamar GUI shows 'No Proxy'

On-demand VMware Image backup fails with the following:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated:
 

If a group backup request is initiated.
 

原因

There was an interruption to the connection with vCenter.
This usually affects backups for all VM clients.

解析度

  1. Check that Avamar can connect to the vCenter
  2. Go to Administration window and click on vCenter root domain
  3. Click on the vCenter client connection object and edit the client
  4. Verify the Avamar server IP or Hostname is valid
  5. Verify the vCenter user account that Avamar uses is valid
  6. Click OK to verify Avamar connect to vCenter
  7. Look at also restarting the MCS service on the Avamar server to clear any vCenter connection caching issues if the connection to vCenter was interrupted due to vCenter maintenance or network outage.

其他資訊

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000033587
文章類型: Solution
上次修改時間: 14 8月 2023
版本:  3
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