Problem med systemdatakryptering i program som använder Microsoft Shadow Copy

摘要: Program som är SDE-krypterade och använder Microsofts Shadow Copy för att skapa en virtuell snapshot av en volym (hårddisk) stöds inte.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Berörda produkter:

  • Dell Encryption
  • Dell Data Protection | Encryption

Berörda versioner:

  • v7.0 och senare

Microsoft Shadow Copy, som först blev tillgängligt med Microsoft Vista, kan flytta alla filer på en enda volym till en virtuell version av volymen. Drivrutinen Shadow Copy fungerar under nivån för Dell Data Protection | Encryption Enterprise-drivrutin, vilket innebär att Shadow Copy kan flytta både krypterade filer och specialfiler som spårar status för varje krypterad fil (CredDB.CEF-filer) om de finns på samma volym.

SDE-kryptering kopplar nyckelfilerna till specifik maskinvara och operativsystem och placerar sedan nyckelfilerna på en annan volym än de krypterade filerna.

När Shadow Copy skapar en virtuell snapshot av en volym med SDE-krypterade filer flyttas endast de krypterade filerna. Detta gör att SDE-krypterade filer blir oåtkomliga på den virtuella volymen eftersom den inte kan hitta nyckelfilerna.

En viktig funktion i SDE-skyddet är att data, och särskilt nyckelfilerna, är kopplade till specifik maskinvara och operativsystem. Om du tillåter Shadow Copy att flytta nyckelfilerna bryter det mot SDE-krypteringsskyddet. Det gör att Dell Encryption (tidigare Dell Data Protection | Kryptering) stöder inte program som använder Tjänsten Microsoft Shadow Copy för volymer som använder SDE-skydd.

原因

Gäller ej

解析度

Det finns inga planer på att stödja detta.


Om du vill kontakta support, se Dell Data Security telefonnummer till internationell support.
Gå till TechDirect för att skapa en begäran om teknisk support online.
Om du vill ha mer information och resurser kan du gå med i Dell Security Community-forumet.

其他資訊

 

影片

 

受影響的產品

Dell Encryption
文章屬性
文章編號: 000124737
文章類型: Solution
上次修改時間: 09 1月 2024
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。