Dell Encryption Enterprise for Server 激活失败
摘要: 尝试激活 Dell Data Protection 时 |Server Edition 在输入域管理员凭据时立即失败。
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本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
受影响的产品:
- Dell Encryption Enterprise for Server
- Dell Data Protection | Server Edition
受影响的版本:
- v8.9.0 及更高版本
在激活期间,用户将收到:[USERNAME] 的激活失败。用户名或密码不正确。
![[USERNAME] 的激活失败。用户名或密码不正确](https://supportkb.dell.com/img/ka06P000000PsZ8QAK/ka06P000000PsZ8QAK_zh_CN_2.jpeg)
图 1:(仅限英文)[USERNAME] 的激活失败。用户名或密码不正确
在日志中,输出显示:
[07.18.16 12:03:04:249 User: 1807 H] Event Engine ‐ Shield for Server OS Activations are enabled on the server [07.18.16 12:03:04:265 User: 1882 E] Event Engine ‐ Failed to login supplied user for manual authentication [win error = 1326] [07.18.16 12:03:04:265 WCFRequestProce: 817 H] Event Engine ‐ Manual Activation result = 1326, The user name or password is incorrect.
原因
不适用
解析度
此错误可能是由于:
- 权限不足
- Dell Encryption Enterprise for Server 需要域管理员权限才能激活。
- 凭据不正确
- 用于进行身份验证的域帐户可能更改了密码,并且可能需要在管理域中提交的正确密码。
- 不正确关联的域
- 域管理员必须是设置期间配置的同一父域和子域的一部分。
- 安装后,可以在以下网址修改或验证域:
警告:下一步是 Windows 注册表编辑:
- 在继续之前备份注册表,请参阅 How to Back Up and Restore the Registry in Windows (如何在Windows中备份和还原注册表)。
- 编辑注册表可能会导致计算机在下次重新启动时无响应。
- 如果您对于执行此步骤感到担忧,请拨打 Dell Data Security 国际支持电话号码联系相关人员以获得帮助。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\CMGShield

图 2:(仅限英文)注册表编辑器
提醒:注册表修改后,需要重新启动。
要联系支持部门,请参阅 Dell Data Security 国际支持电话号码。
转至 TechDirect,在线生成技术支持请求。
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受影響的產品
Dell Encryption文章屬性
文章編號: 000125054
文章類型: Solution
上次修改時間: 03 8月 2023
版本: 8
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