L'aggiornamento di Connectrix MDS restituisce il messaggio "Pre-upgrade check failed "Return code -1".
摘要: Quando si esegue l'aggiornamento di Connectrix MDS, il comando "install all" restituisce il messaggio "Pre-upgrade check failed. "Return code -1".
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Quando si tenta di eseguire il comando "install all", lo switch restituisce il messaggio "Pre-upgrade check failed. "Return code -1".
Nessuna indicazione dell'errore, i valori md5sum dei file del firmware sono validi. Spazio sufficiente in bootflash: e anche sul supervisor di standby, ma il comando "install all" continua a generare l'errore "Return code -1".
Nessuna indicazione dell'errore, i valori md5sum dei file del firmware sono validi. Spazio sufficiente in bootflash: e anche sul supervisor di standby, ma il comando "install all" continua a generare l'errore "Return code -1".
原因
Il comando
funziona correttamente.
Il comando
(stesso messaggio del comando "install all").
"show incompatibility-all system bootflash:m9700-sf2ek9-xxxx.bin"
funziona correttamente.
Il comando
"show install all impact kickstart bootflash:m9700-sf2ek9-kickstart-mz.xxxx.bin system bootflash:m9700-sf2ek9-mz.xxxx.bin" fails with "Return code -1."
(stesso messaggio del comando "install all").
解析度
Soluzione alternativa:
- Eseguire un comando "system switchover" per eseguire il failover sul secondo supervisor. Attendere il completamento del comando. Utilizzare il comando "show system redundancy status" per verificare il completamento dell'azione.
- Eseguire un secondo comando "system switchover" per tornare al supervisor precedentemente attivo in cui risiede attualmente il codice di aggiornamento.
- Eseguire nuovamente il comando "install all" e l'aggiornamento dovrebbe completarsi.
受影響的產品
Connectrix MDS-9710-V2, Connectrix MDS-Series Firmware 8.X產品
Connectrix MDS-9506, Connectrix MDS-9509, Connectrix MDS-9513, Connectrix MDS-9706, Connectrix MDS-9706-V2, Connectrix MDS-9710, Connectrix MDS-9718, Connectrix MDS-9718-V3文章屬性
文章編號: 000197811
文章類型: Solution
上次修改時間: 10 9月 2025
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。