Driver Detection Not Available During Drivers Scan for Computers with SupportAssist and Dell Command Update Installed

摘要: Customers are unable to run Automated Drivers Scan and results in "Driver Detection Not Available" which is an issue with Dell Command | Update.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Affected Products:

  • Dell Command | Update

When running Automated Drivers Scan, a customer gets a Driver Detection Not Available message which is due to a No Available Catalog error. This can occur when the SupportAssist and Dell Command | Update are installed on the computer.

Drive detection not available
Figure 1: (English Only) Drive detection not available

 

原因

Error is observed only when the below condition is fulfilled (all three conditions should be present):

  • Applicable only if SupportAssist and Dell Command | Update are both installed on the machine (Open Control Panel from Start Menu > Click Programs > Search Dell SupportAssist).
  • The computer has Dell Command | Update v4.5 or earlier and updating to v4.6 or later (Open Control Panel from Start Menu > Click Programs > Search Dell Command Update).
  • Dell Command | Update must have an offline catalog that is configured (Open Dell Command | Update application > Settings (right top of the application) > General:
    • The default Source Location (dell.com) is cleared.
    • Location is configured to offline catalog.

Dell Command | Update Settings
Figure 2: (English Only) Dell Command | Update Settings

解析度

  1. Remove offline catalog location updated.
  2. Check Default Source Location (dell.com) and click OK.
  3. Update to the latest Dell Command | Update version.

Or

  1. Uninstall the existing Dell Command | Update version (which should be 4.5 or earlier).
  2. Install the latest Dell Command | Update version from Dell.com.

Dell Command | Update Settings
Figure 3: (English Only) Dell Command | Update Settings

受影響的產品

Dell Command | Update
文章屬性
文章編號: 000207301
文章類型: Solution
上次修改時間: 16 9月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。