Ohjainten havaitseminen ei ole käytettävissä ohjainten tarkistuksen aikana, kun SupportAssist ja Dell Command Update on asennettuna

摘要: Asiakkaat eivät voi suorittaa automaattista ohjaintarkistusta, ja tuloksena on Dell Command | -sovelluksen ongelma, jonka vuoksi ohjainten tunnistus ei ole käytettävissä Päivitys.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Tuotteet, joita asia koskee:

  • Dell Command | Update

Kun automaattinen ohjaintarkistus suoritetaan, asiakas saa Ilmoituksen, että ohjaimen tunnistus ei ole käytettävissä , mikä johtuu No Available Catalog - virheestä. Näin voi käydä, kun SupportAssist ja Dell Command | Päivitys on asennettu tietokoneeseen.

Aseman tunnistus ei ole käytettävissä
Kuva 1: (Englanninkielinen) Aseman tunnistus ei ole käytettävissä

 

原因

Virhe ilmenee vain, kun seuraavat ehdot täyttyvät (kaikkien kolmen ehdon pitäisi olla käytössä):

  • Käytettävissä vain, jos SupportAssist ja Dell Command | Päivitys on asennettu tietokoneeseen (avaa Ohjauspaneeli Käynnistä-valikosta> Ja valitse Ohjelmat>ja hae Dell SupportAssistista).
  • Tietokoneessa on Dell Command | Päivitä versioon 4.5 tai vanhempaan ja vähintään versioon 4.6 (avaa Ohjauspaneeli Käynnistä-valikosta >Programs> Search Dell Command Update).
  • Dell Command | Päivityksellä on oltava määritetty offline-katalogi (Open Dell Command | Sovellusasetusten päivittäminen (sovelluksen oikea yläreuna ):>>
    • Oletusarvoinen lähdesijainti (dell.com) poistetaan.
    • Sijainti on määritetty offline-luetteloon.

Dell Command | Päivitä asetukset
Kuva 2: (Englanninkielinen) Dell Command | Päivitä asetukset

解析度

  1. Poista offline-luettelon sijainti päivitetty.
  2. Valitse Default Source Location (dell.com) ja OK.
  3. Päivitä uusimpaan Dell Command | Päivitä versio.

Tai

  1. Poista nykyinen Dell Command | Päivitysversio (jonka pitäisi olla vähintään 4.5).
  2. Asenna uusin Dell Command | Päivitä versio Dell.com.

Dell Command | Päivitä asetukset
Kuva 3: (Englanninkielinen) Dell Command | Päivitä asetukset

受影響的產品

Dell Command | Update
文章屬性
文章編號: 000207301
文章類型: Solution
上次修改時間: 16 9月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。