PowerStore: PUHC falla para "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)"

摘要: La evaluación del estado previa a la actualización (PUHC) de PowerStore falla para el mensaje "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)".

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

La evaluación del estado previa a la actualización (PUHC) de PowerStore falla para el mensaje "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)".

PUHC falló con invalid_ca en ambos nodos.
captura de pantalla del error PUHC de PowerStore para la comprobación de validez del número de serie de CA fallida


 
 
 

原因

El certificado de CA en PowerStore tiene un número de serie no válido, debido a un error strongSwan.  Este problema puede ocurrir en dispositivos que ejecutan powerstore OS 2.1 y versiones anteriores que se actualizan posteriormente a PowerStore OS 3.0 o 3.2.

Se agregó una comprobación a la versión 3.5 de PUHC para identificar este problema y permitir acciones correctivas antes de realizar una NDU.

解析度

Solución:
Si se encuentra este problema, comuníquese con el soporte técnico de Dell y mencione este artículo para que se pueda realizar un plan de acción a fin de resolver el número de serie no válido del certificado de CA y permitir que PUHC se complete correctamente.

Arreglar:
Este problema se resolvió en powerstore OS 3.5.0.0

受影響的產品

PowerStore
文章屬性
文章編號: 000218891
文章類型: Solution
上次修改時間: 29 7月 2025
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。