PowerStore: PUHC mislukt voor "CA serial number validity check failed. Neem contact op met Support. (invalid_ca)"
摘要: De PowerStore Pre Upgrade Health Check (PUHC) mislukt voor "CA serial number validity check failed. Neem contact op met Support. (invalid_ca)".
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
De PowerStore Pre Upgrade Health Check (PUHC) mislukt voor "CA serial number validity check failed. Neem contact op met Support. (invalid_ca)".
PUHC is mislukt met invalid_ca op beide knooppunten.
PUHC is mislukt met invalid_ca op beide knooppunten.
原因
Het CA-certificaat op PowerStore heeft een ongeldig serienummer vanwege een strongSwan-bug. Dit probleem kan zich voordoen op apparaten met PowerStore OS 2.1 en lager die later worden geüpgraded naar PowerStore OS 3.0 of 3.2.
Er is een controle toegevoegd aan de 3.5 release van PUHC om dit probleem te identificeren en corrigerende maatregelen toe te staan voordat u een NDU uitvoert.
Er is een controle toegevoegd aan de 3.5 release van PUHC om dit probleem te identificeren en corrigerende maatregelen toe te staan voordat u een NDU uitvoert.
解析度
Oplossing:
Als dit probleem zich voordoet, neemt u contact op met De Technische Support van Dell en verwijst u naar dit artikel, zodat een actieplan kan worden uitgevoerd om het ongeldige serienummer van het CA-certificaat op te lossen en puHC te laten voltooien.
Fix:
Dit probleem is opgelost in PowerStore OS 3.5.0.0
Als dit probleem zich voordoet, neemt u contact op met De Technische Support van Dell en verwijst u naar dit artikel, zodat een actieplan kan worden uitgevoerd om het ongeldige serienummer van het CA-certificaat op te lossen en puHC te laten voltooien.
Fix:
Dit probleem is opgelost in PowerStore OS 3.5.0.0
受影響的產品
PowerStore文章屬性
文章編號: 000218891
文章類型: Solution
上次修改時間: 29 7月 2025
版本: 3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。