CloudLink: Помилка "Не вдається отримати запитаний сертифікат"
摘要: У vCenter під час спроби встановити довіру до CloudLink з'являється повідомлення про помилку «Неможливо отримати запитаний сертифікат».
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
У vCenter не вдалося встановити довіру до CloudLink під час початкового налаштування постачальника ключів.
Отримайте повідомлення про помилку, як показано нижче:
Отримайте повідомлення про помилку, як показано нижче:
Cannot retrieve the requested certificate
原因
Однією з причин цієї помилки є те, що vCenter не може зв'язатися з CloudLink через порт 5696.
Ще одна потенційна причина полягає в тому, що користувач використовує версії CloudLink і vCenter, які несумісні.
Ще одна потенційна причина полягає в тому, що користувач використовує версії CloudLink і vCenter, які несумісні.
解析度
- SSH у базову систему vCenter
- Виконайте такі команди:
ping cloudlinkip curl -v telnet://cloudlinkip:5696 curl -v --local-port 10000 telnet://cloudlinkip:5696 curl -v --local-port 20000 telnet://cloudlinkip:5696 curl -v --local-port 30000 telnet://cloudlinkip:5696 curl -v --local-port 40000 telnet://cloudlinkip:5696 curl -v --local-port 50000 telnet://cloudlinkip:5696 curl -v --local-port 60000 telnet://cloudlinkip:5696
- Якщо команди ping або curl не працюють, це може вказувати на проблему з брандмауером або мережею. Користувач повинен звернутися до мережевої команди та переконатися, що необхідні порти відкриті, а також переконатися, що віртуальні машини CloudLink знаходяться в правильній мережі або VLAN.
- Якщо команди curl виконані успішно, буде отримано повідомлення «Connected to x.x.x.x», як показано на цьому знімку екрана:
- Якщо команди ping і curl або telnet виконані успішно, перевірте сумісність версій CloudLink і vCenter. Може з'явитися повідомлення про помилку Не вдається отримати запитаний сертифікат, якщо використовується vCenter 8.x із CloudLink 7.1.7 або ранішої версії. Перегляньте Посібник із
сумісності VMware для підтримуваних версій vCenter і CloudLink
CloudLink 7.0 підтримується vCenter 6.x і 7.x.
CloudLink 7.1.x підтримується з vCenter 6.x і 7.x.
CloudLink 8.x підтримується vCenter 7.x і 8.x.
CloudLink 8.x — це версія, яка офіційно підтримується з vCenter 8.x, однак CloudLink 7.1.8 і 7.1.9, схоже, працюють із vCenter 8.x.
CloudLink 7.1.x підтримується з vCenter 6.x і 7.x.
CloudLink 8.x підтримується vCenter 7.x і 8.x.
CloudLink 8.x — це версія, яка офіційно підтримується з vCenter 8.x, однак CloudLink 7.1.8 і 7.1.9, схоже, працюють із vCenter 8.x.
- Оновлення CloudLink до 7.1.8, 7.1.9 або 8.x має вирішити проблему та забезпечити довіру.
Застереження: Якщо користувач використовує PowerFlex, він може бути не в змозі оновити CloudLink до певних версій. Вони повинні залишатися у версії CloudLink, зазначеній у їхньому RCM.
受影響的產品
CloudLink文章屬性
文章編號: 000223969
文章類型: Solution
上次修改時間: 13 11月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。