バックエンド容量レポート(v7.0~7.5)の実行時にAvamar Administratorが/REPLICATEを選択できない

摘要: バックエンド容量レポート(v7.0~7.5)を実行している場合、Avamar Administratorでは/REPLICATEを選択できません。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

バックエンド レポートは、Avamar Administratorインターフェイスを使用して構成されています。
レポートに含めるドメインとクライアントを選択する必要があります。
予想されるドメインが表示されますが、 /REPLICATE ドメインは表示されません。

Avamarコマンド ラインからバックエンド レポートを呼び出すときに /REPLICATE を指定すると、意味のあるデータは生成されません。出力例を以下に示します。
 
nohup backendreport --include=/REPLICATE/sourceavamar.domain.com/domain/testclient.domain.com  --avtar=--clearcache --avtar=--hashcachemax=-10 --small-client-mb=0 --verbose > backendreport-repl.out &
[1] 10074
admin@utility:~/working/>: tail -f backendreport-repl.out
Changing working directory to /tmp/replicate

INFO: Inclusion patterns are: "/REPLICATE/sourceavamar.domain.com/domain/testclient.domain.com"

avmgr logn
1  Request succeeded
-1  privilege level  (enabled,create,read,backup,access,move,delete,maint,manage,fullmanage,noticketrequired,
superuser,ignoreacls,readdir,mclogin,opt1,opt2)
2  block type  (directory)

avmgr cpdb --path=/ --mvpath=/REPLICATE/ --out=replnew.sh --avmgr-path=avmgr  --failover
--list-snapups
Script "replnew.sh" for target path /REPLICATE copies 36 users in 115 accounts (81 clients)
Accounting changes: 0 differences


DONE Replicate to  successful, elapsed 0000:00:08   (Wed Jan 22 09:42:18 GMT 2014)

<backendreport version="6.1.2-46" reporttime="2014/01/22-09:42:18" bytessent="0" totaltime="0">
</backendreport>
completed backendreport (pid=10074)
============================== Finished backendreport 
 

原因

バックエンド レポートは、標準のルートからレプリケーションへのレプリケーション プロセスを使用して結果を計算します。  

標準レプリケーションは、/REPLICATEドメインではなく、srcpathとして通常のドメインを取得することを目的としています。バックエンド容量レポートは、
/REPLICATEドメインを含むパスを受け入れません。

解析度

Avamar Administrator UIでは、レポート作成のために /REPLICATE ドメインを選択することはできません。
バックエンド レポートは、ソースAvamar Administrator UIで/ (root)ドメイン下のクライアントに対して実行する必要があります。


回避 策:
コマンド ラインから実行することで、Avamarサーバーの/REPLICATEドメインに対してバックエンド レポートを実行できます。「 Avamar - /REPLICATEドメインでバックエンド容量レポートを実行する方法 」を参照してください。



文章屬性
文章編號: 000046225
文章類型: Solution
上次修改時間: 10 2月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。