VxRail: RASR-prosessen mislykkes med «Script 15_setup_node.sh execution error» (Skriptfeil 15_setup_node.sh)

摘要: RASR-prosessen mislykkes med «Installasjonsstatus: ERROR: Skriptfeil 15_setup_node.sh execution»

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀



Når du prøver å tilbakestille DELL VxRail-noder ved hjelp av rasr-tilbakestillingsprosedyren, kan RASR-prosessen mislykkes med følgende feil:
Installasjonsstatus: ERROR: Skriptfeil 15_setup_node.sh execution»
kA2f1000000G16cCAC_3_0

Det er to mulige feilscenarioer som er observert i felt:

1. Følgende meldinger kan ses i første logg (501895: VxRail: Hvordan får jeg "fist.log" til å feilsøke RASR-problemer?
https://support.emc.com/kb/501895"Failed to generate disk mappings, ERROR:('Invalid slot %s on disk %s', u'N/A', u'50000397bc896591')"
og
fikk svar fra PTAgent. Kode 200

2. Under RASR-prosessen oppstod følgende advarsler under klargjøring av systemet:
Kunne ikke åpne nettverket (fikk ikke ip-adresse fra DHCP-server),
og ipv4-adressen vil alltid vise 0.0.0.0 i DCUI.  Følgende melding vises også i fist.log:
msg = '503 Service Unavailable (Kan ikke koble til endepunktet: [N7Vmacore4Http16LocalServiceSpecE:0x03e100b8] _serverNamespace = /sdk action = Allow _port = 8307)' 
 

原因

Scenario 1: Dette problemet kan oppstå hvis vxadmin-kontoen fjernes fra listen over iDRAC-brukere.
Hvis du vil kontrollere om vxadmin-brukeren er til stede, kan du koble til iDRAC gui og goto iDRAC Settings-User> Authentication.

Scenario 2: Dette problemet kan skyldes feil nettverkskonfigurasjon fra svitsjsiden.

解析度

Scenario 1: Hvis vxadmin-kontoen ikke finnes, må den legges til per KB-498837: VxRail: Nødvendige iDRAC-innstillinger https://support.emc.com/kb/498837. (Nivå 40 KB = bare for ansatte og partnere)
Når vxadmin er lagt til igjen med alle nødvendige tillatelser og passord, må du prøve RASR-prosedyren på nytt.

Scenario 2:  Koble nettverkskabelen fra svitsjen, og utfør RASR på nytt.

受影響的產品

VxRail Appliance Series

產品

VxRail Appliance Series
文章屬性
文章編號: 000050335
文章類型: Solution
上次修改時間: 17 6月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。