NetWorker: NVP vProxy: nsrvproxy_save 호스트 xxxxxx에서 nsrmmd로 인증하지 못했습니다.
摘要: vCenter Server에는 NetWorker Management Console(NMC) 보호 탭에 NetWorker Client 리소스가 구성되어 있습니다. "Globals(2/2)" 탭의 vCenter Server NetWorker Client "Storage Nodes" 속성에는 기본 빈 설정이 있습니다.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
NetWorker VMware Protection 통합은 vProxy 어플라이언스로 구성됩니다. 아래에 표시된 오류로 하나 이상의 가상 머신 백업이 실패합니다.
vCenter Server가 NetWorker에 추가되면 vCenter에 대한 클라이언트 리소스가 자동으로 생성됩니다. NMC(NetWorker Management Console) Protection-Clients> 탭에서 vCenter 클라이언트 리소스를 볼 수 있습니다. "Globals(2/2)" 탭의 vCenter Server NetWorker Client "Storage Nodes" 속성에는 기본 빈 설정이 있습니다.
NSR warning Unable to setup direct save with server xxxxxxx: Failed to connect to storage node on xxxxxxxx. nsrvproxy_save failed to authenticate with nsrmmd on host xxxxxxxxx: Timed out. 또는
nsrvproxy_save NSR critical xxxxxxx: Cannot start session with NetWorker server 'xxxxxxxxxx': The VM backup request is not valid.
vCenter Server가 NetWorker에 추가되면 vCenter에 대한 클라이언트 리소스가 자동으로 생성됩니다. NMC(NetWorker Management Console) Protection-Clients> 탭에서 vCenter 클라이언트 리소스를 볼 수 있습니다. "Globals(2/2)" 탭의 vCenter Server NetWorker Client "Storage Nodes" 속성에는 기본 빈 설정이 있습니다.
原因
구체적인 원인을 알 수 없습니다. 일부 가상 머신에서는 vCenter Server NetWorker Client "Storage Nodes" 속성을 적절한 스토리지 노드로 구성해야 합니다.
解析度
백업 장애를 해결하려면 vCenter Server NetWorker Client "Storage Nodes" 속성을 업데이트해야 합니다.
이 수정은 vProxy 백업이 사용하는 스토리지 노드에서 vCenter Server에서 사용할 수 있는 모든 필수 디바이스를 명시적으로 조인합니다.
- NetWorker Management Console을 엽니다.
- 보호 탭을 선택합니다.
- 왼쪽 트리 보기에서 "Clients"를 선택합니다.
- vCenter Server를 선택하고 마우스 오른쪽 버튼을 클릭하고 "Modify Client Properties"를 선택합니다.
- "Globals 2/2" 탭으로 이동합니다.
- vProxy 백업의 타겟 백업 디바이스와 함께 개별 스토리지 노드 이름을 추가합니다. nsrserverhost(NetWorker Server의 기본값)를 마지막 항목으로 포함합니다. (한 줄당 하나의 서버 이름)
NW_SNode1.yourdomain.com
NW_SNode2.yourdomain.com
nsrserverhost
이 수정은 vProxy 백업이 사용하는 스토리지 노드에서 vCenter Server에서 사용할 수 있는 모든 필수 디바이스를 명시적으로 조인합니다.
受影響的產品
NetWorker產品
NetWorker, NetWorker Series文章屬性
文章編號: 000062018
文章類型: Solution
上次修改時間: 15 11月 2023
版本: 3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。