Las herramientas de SupportAssist OS Recovery no se pueden instalar mediante SupportAssist
摘要: Obtenga más información sobre cómo instalar correctamente las herramientas de SupportAssist OS Recovery después de que no se hayan podido instalar en la computadora.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Las herramientas de SupportAssist OS Recovery no se instalan.
原因
No corresponde
解析度
Herramienta SupportAssist OS Recovery
Mientras utiliza SupportAssist, es posible que SupportAssist OS Recovery Tools no se instale en la computadora.
Nota: Este problema se resolvió en SupportAssist versión 3.8 y posteriores. Descargue la versión más reciente de SupportAssist.
Los siguientes pasos se pueden utilizar para resolver este problema.
- Descargue la versión más reciente de SupportAssist.
- Reinicie el equipo.
- Abra la aplicación Dell SupportAssist para PC del hogar.
- Haga clic en Iniciar ahora en la interfaz de usuario (IU) de SupportAssist.

- SupportAssist ejecuta seis análisis para optimizar la computadora. Una vez que estos análisis terminen de ejecutarse, haga clic en Actualizar en el mosaico Obtener controladores y descargas.

- Seleccione Herramientas de SupportAssist OS Recovery en la lista recomendada y, a continuación, haga clic en el botón Instalar.
- Ahora se instala correctamente.
Si tiene más preguntas acerca de este artículo, comuníquese con el Soporte técnico de Dell.
其他資訊
Acceda a la documentación de Dell SupportAssist OS Recovery para obtener más información.
Artículos recomendados
Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.
- Uso de BIOSConnect para recuperar la partición de SupportAssist OS Recovery
- Restaurar la computadora mediante SupportAssist OS Recovery
- Cómo identificar la versión de Dell SupportAssist OS Recovery
- Dell SupportAssist para computadoras y tabletas: Preguntas frecuentes
- Desinstalación y reinstalación limpias de SupportAssist para computadoras y tabletas
受影響的產品
SupportAssist for Home PCs, SupportAssist OS Recovery文章屬性
文章編號: 000126395
文章類型: Solution
上次修改時間: 30 1月 2025
版本: 12
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。