Jak povolit protokolování ladění pro funkce Web Control a Client Firewall v nástroji Dell Endpoint Security Suite Enterprise
摘要: Podle těchto pokynů lze povolit možnost Debug Logging for Web Control a Client Firewall v nástroji Dell Endpoint Security Suite Enterprise.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Poznámka:
- V květnu 2022 dosáhl nástroj Dell Endpoint Security Suite Enterprise ukončení údržby. Tento produkt a související články již společnost Dell neaktualizuje.
- V lednu 2019 dosáhl nástroj Dell Endpoint Security Suite Pro ukončení údržby. Tento produkt a související články již společnost Dell neaktualizuje.
- Další informace naleznete v článku Zásady životnosti produktu (ukončení podpory a konce životnosti) nástroje Dell Data Security. Máte-li jakékoli dotazy týkající se alternativních článků, obraťte se na prodejní tým nebo na adresu endpointsecurity@dell.com.
- Další informace o aktuálních produktech naleznete v článku Zabezpečení koncového bodu.
Tento článek pojednává o tom, jak povolit protokolování ladění při odstraňování problémů s funkcemi Web Control a Client Firewall v nástroji Dell Endpoint Security Enterprise.
Dotčené produkty:
- Dell Endpoint Security Suite Enterprise
- Dell Endpoint Security Suite Pro
原因
Není k dispozici
解析度
Aby společnost Dell pomohla rychleji identifikovat problém, doporučuje společnost Dell Technologies povolit podrobnosti (protokolování ladění) a poté problém reprodukovat před shromažďováním protokolů.
Varování: Podrobnosti by měly být povoleny pouze při odstraňování problému. Společnost Dell Technologies doporučuje po vyřešení problému podrobnosti zakázat. Jestliže jsou podrobnosti povoleny, může na koncových bodech docházet ke snížení výkonu.
- Ve webovém prohlížeči přejděte do konzole pro správu nástroje Dell Data Security na adrese https://servername.company.com:8443/webui.
Poznámka:
- Příklad servername.company.com se může lišit od serveru DNS ve vašem prostředí.
- Port 8443 se může lišit od portu konzole pro vzdálenou správu ve vašem prostředí.
- Přihlaste se do konzole pro správu Dell Data Security.

- V levé nabídce rozbalte položku Populations a pak klikněte na možnost Endpoints.

- Klikněte na dotčený název hostitele.

Poznámka: Příklady názvu hostitele se ve vašem prostředí budou lišit.
- V části Threat Prevention klikněte na možnost Protection Settings.

- Zaškrtněte možnost Debug Logging for Web Protection a Debug Logging for Client Firewall.

- V pravém horním rohu klikněte na tlačítko Uložit.

- Potvrďte změnu zásad.
Poznámka:
- Další informace naleznete v článku Jak potvrdit zásady u serverů Dell Data Security.
- Název hostitele obdrží aktualizovanou zásadu při příštím přihlášení.
- Reprodukujte problém na dotčeném hostiteli (krok 4).
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.
其他資訊
影片
受影響的產品
Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise文章屬性
文章編號: 000130129
文章類型: Solution
上次修改時間: 03 11月 2023
版本: 10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。