[Isilon] Rozruch węzła nie powiódł się lub nie udało się ponownie wykonać obrazu OneFS w wersji 8.1.x po konwersji zaplecza

摘要: Klient chciał dokonać konwersji sieci zaplecza IB do Ethernet. Procedura konwersji jest dostępna tylko w kodzie wersji 8.2. Po dokonaniu konwersji klient chciał przywrócić nowe węzły z powrotem do wersji 8.1; ponownie wykonano obraz nośnika USB. Proces ponownego tworzenia obrazu zakończył się niepowodzeniem. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀



Po przeprowadzeniu procedury konwersji zaplecza sieci IB do Ethernet (wewnętrzna usługa Dell EMC PS) próba ponownego utworzenia obrazu węzła do wersji 8.1.x nie powiodła się z powodu następującego błędu:

Weryfikacja konfiguracji sprzętowej...
Nie wykryto urządzeń sieciowych zaplecza potrzebnych do utworzenia LNI.xml. Rzeczywisty typ karty sieciowej: 40 GigE, oczekiwana: Infiniband
Weryfikacja sprzętu zakończona błędem
Przerywanie rozruchu.

原因

Węzły utworzone przy użyciu interfejsów IB zaplecza zawierają specjalny rodzaj karty sieciowej zaplecza zwanej kartą VPI. Ta karta sieciowa może obsługiwać sieci InfiniBand oraz Ethernet. Proces konwersji zaplecza wprowadzony w OneFS 8.2 umożliwia przełączanie karty z trybu IB na tryb Ethernet, umożliwiając migrację klastra do zaplecza sieci Ethernet. Poprzednie wersje OneFS nie rozpoznawały możliwości obsługi przez kartę obu trybów, a w przypadku jej wykrycia w starszych wersjach karta jest uznawana za kartę InfiniBand, co powoduje błąd podczas testu sprzętu, ponieważ skonfigurowany typ zaplecza (Ethernet) nie odpowiada wykrytemu typowi zaplecza (InfiniBand).

解析度

Węzły z kartami sieciowymi z zapleczem VPI pracujące w trybie Ethernet są obsługiwane tylko przez OneFS w wersji 8.2 lub nowszej i nie można ich przenieść do starszej wersji. Po ponownym zainstalowaniu OneFS w wersji 8.2 lub nowszej węzeł działa normalnie.

受影響的產品

Isilon

產品

Isilon, Isilon A200, Isilon F800, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, PowerScale OneFS
文章屬性
文章編號: 000173413
文章類型: Solution
上次修改時間: 10 9月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。