CloudLink : Un nœud CloudLink est bloqué en mode d’urgence

摘要: Un nœud CloudLink est bloqué en mode d’urgence.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Après le démarrage du nœud CloudLink, le message suivant s’affiche: 
Welcome to emergency mode! After logging in, type "journalctl -xb" to view
system logs, "systemctl reboot" to reboot, "systemctl default" or ^D to
try again to boot into default mode.
Press Enter for maintenance
(or press Control-D to continue):
Message affiché après le démarrage du nœud Cloudink

 

原因

Ce problème est dû à un problème de système de fichiers qui doit être réparé.

解析度

Pour résoudre le problème de système de fichiers sur le nœud, procédez comme suit:
  1. Vous appuyez sur Control-D pour continuer, mais il reste en mode d’urgence.
  2. Appuyez sur la touche ENTRÉE pour effectuer la maintenance.
  3. Exécutez une vérification du système de fichiers sur le système de fichiers root ( / ).
root@cloudlink:~#  lsblk    

  1. Appuyez sur y pour corriger les erreurs détectées.
  2. Redémarrez le nœud.

Si le système de fichiers racine est propre, vous pouvez exécuter fsck sur les autres systèmes de fichiers à l’aide de la même procédure ci-dessus.
Exécutez la commande journalctl -xb. Ces logs peuvent indiquer s’il existe un système de fichiers corrompu qui doit être réparé.
Vous pouvez utiliser les commandes lsblk et blkid pour lier un uuid à son système de fichiers.
Voici quelques exemples d’erreurs que vous pouvez voir dans journalctl -xb:
/dev/sda6: Inodes qui faisaient partie d’une liste de liens orphelins corrompus trouvés.
/dev/sda6: INCOHÉRENCE INATTENDUE: EXÉCUTEz fsck MANUELLEment.
Échec du démarrage de la vérification du système de fichiers sur /dev/disk/by-uuid/fd782a8-a70d-045513691c7e


Si vous ne parvenez pas à réparer le système de fichiers à l’aide de fsck ou si vous disposez d’un nœud Cloudlink fréquemment bloqué en mode d’urgence, vous devez supprimer ce nœud Cloudlink cassé du cluster. Ensuite, vous déployez un nouveau nœud Cloudlink à partir d’OVA et vous joignez au cluster existant.

Si vous pouvez réparer le système de fichiers, vous devez vérifier l’intégrité du cluster à partir de l’interface utilisateur Cloudlink.
Cela s’effectue dans SYSTEM > Cluster et s’assure que les états de synchronisation entrante et sortante sont OK.

受影響的產品

CloudLink

產品

CloudLink SecureVM
文章屬性
文章編號: 000197726
文章類型: Solution
上次修改時間: 13 5月 2026
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。