PowerStore: Node-Neustart aufgrund von Rasdaemon-Speicherverlust (OOM)

摘要: Ein PowerStore-Node kann aufgrund eines Speicherverlusts durch einen internen Prozess (rasdaemon) neu gestartet werden.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Folgende Symptome können auftreten:
  • Ein Neustart eines einzelnen Node (der Node wird nach dem Neustart automatisch wiederhergestellt).
  • In seltenen Fällen sind beide Nodes möglicherweise gleichzeitig von diesem Problem betroffen, was zu einer kurzen Serviceunterbrechung führt.

Dieses Problem betrifft nur PowerStore-Appliances, auf denen Versionen ausgeführt werden, die älter als PowerStoreOS 3.2 sind.

原因

PowerStoreOS umfasst einen Prozess namens rasdaemon, der für das Monitoring und Reporting verschiedener CPU-Fehler auf den oberen Schichten verantwortlich ist. Das Dienstprogramm rasdaemon ist im Lieferumfang von PowerStoreOS enthalten. Es wurde ein Problem identifiziert, das zu einem Speicherverlust führen kann, wenn ein zugrunde liegendes Hardwareproblem vorliegt. Diese zugrunde liegenden Hardwareprobleme sind in der Regel korrigierbare Fehler auf DIMMs und CPU. Jedes Mal, wenn ein Problem auftritt, kann der Prozess speicherverlusten, bis kein Speicher mehr vorhanden ist.

解析度

Dieses Problem wurde in PowerStoreOS 3.2.0 und höher behoben.

Um festzustellen, ob dieses Problem aufgetreten ist, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel.

受影響的產品

PowerStore, PowerStoreOS
文章屬性
文章編號: 000207130
文章類型: Solution
上次修改時間: 15 11月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。